Jump to content

Dovpo Riva Dna250c Replay not working


Recommended Posts

I bought a new Dovpo Riva Dna250c the end of February and have been using it in replay mode with coilology 316ss flat braided coils in a geekvape zeus rta. It had been working fine until I went into escribe and changed how many times the fire button has to be pressed to wake up the unit. After uploading the settings to it, the Replay doesn't work. I checked in escribe and the box that says allow replay is selected. I've tried loading default settings and it made no difference. A friend sent me the orginal file for it and I installed that and it still doesn't work. It shows an empty box where it should say either "save puff" or cancel. I started a help ticket with evolv but haven't found a solution yet. I was thinking maybe someone else has had this problem and already has a solution. I hope so anyway. I downloaded the latest version of escribe yesterday and tried again to install the original file and there is no difference. 

  • Like 1
Link to post
Share on other sites

Can you vape this coil in straight TC? 

Can you post a Device Monitor screenshot with the following fields ticked while in TC. Thanks.

image.thumb.png.f445e9505d472795796b03cd9f9b7c1c.png

PS You know I know the whole backstory. 😉
 

  • Like 1
Link to post
Share on other sites

I wasn't sure if you meant to fire it or not but here is the settings cold.

image.thumb.png.9317dd085f1a6e9f7ba141bff4b043ed.png

And here it is firing. I can't do it long since I'm at work and can't let the boss see me.

image.thumb.png.06f10f0abf572ec52329eb0c0e55a1cd.png

  • Like 1
Link to post
Share on other sites

See how that 'puff saved' playing is ticked? Untick that. Change the ohms to 0.316 like you showed in TC.

Upload settings to mod. Take a puff.

  • Like 1
Link to post
Share on other sites
18 minutes ago, hittman said:

Should ohms be locked?

No. Do a Top Bar of escribe Tools - Diagnostics - hard reboot. Then a connect and download settings. Then tell me if that box (the second one - puff saved playing) is still ticked for the replay profile

Edited by Wayneo
PUFF SAVED PLAYING BOX
  • Like 1
Link to post
Share on other sites

That's normal behavior. Set material to 'watts' . Upload settings. Take a puff (in replay). Let me know.

What you started with was pretty much bone stock. If you still get nothing, we can try a 'new' bone stock, default unlock, material set to watts.

Link to post
Share on other sites

I set it to watts and uploaded. Took a puff and it’s not as strong as when I had it set to 316 and of course the temp says n/a now on the atomizer menu on the mod.

Link to post
Share on other sites

All normal what you see. Did you see 'save puff'?

Edit: On your 1st printscreen you never exceeded 35 watts, but you can increase the punch in 'watts'.

Link to post
Share on other sites

Yup and a printscreen. Your 1st puff barely hit 200F. Adjust the watts till it feels good, then look at the screen. You might need 40+ watts.

  • Like 1
Link to post
Share on other sites
10 hours ago, hittman said:

I’m going to log out for tonight. I sure appreciate you trying to help.

Sure. Later. The thing that surprises me is that your last printscreen showed no resistance rise at all. Let me prepare a .ecig file for you for tomorrow to load onto your mod. It'll contain the same 'default' file, SP 38 firmware, and theme. All defaults, Profile 8 set at 35 watts. Same default theme, etc. To load, you'll connect and start escribe, Up top "file - open' and then select the file I'll send. It'll load it on your mod. Then go to the 'replay' profile on your mod, and click the 'measure' word. Take a puff when you can.

Edit: I gapped that your last printscreen didn't show the puff lines at all (during the puff). At the bottom of Device Monitor window there's a pause button and a slider if your puff goes off screen.

Were you using the Default theme?

Link to post
Share on other sites

* I edited my last post, in case you had already read it

Here's a bone stock evolv firmware with just a few changes.
Default theme.
'Unlocks' set to 2 fire button presses 
Resistance set at .316Ω, 72°F like yours was yesterday.

To load, you'll connect and start escribe, Up top "file - open' and then select the file I sent that you just saved. It'll load it on your mod. UNPLUG MOD. The 'replay' profile should be visible. Take a puff when you can. 

If you do NOT see 'save puff', leave the mod for 15 minutes or so, then all on your mod, go to 'settings' 'atomizer' scroll to 'measure', select button, click 'measure'. 'back', 'back', (should be on the main screen) take puff.

I tested successfully on a Paranormal.
Were you using a different theme other than the default? The default would not allow you to change the material type.

 

 

hittman replay.ecig

Link to post
Share on other sites
11 hours ago, Wayneo said:

Sure. Later. The thing that surprises me is that your last printscreen showed no resistance rise at all. Let me prepare a .ecig file for you for tomorrow to load onto your mod. It'll contain the same 'default' file, SP 38 firmware, and theme. All defaults, Profile 8 set at 35 watts. Same default theme, etc. To load, you'll connect and start escribe, Up top "file - open' and then select the file I'll send. It'll load it on your mod. Then go to the 'replay' profile on your mod, and click the 'measure' word. Take a puff when you can.

Edit: I gapped that your last printscreen didn't show the puff lines at all (during the puff). At the bottom of Device Monitor window there's a pause button and a slider if your puff goes off screen.

Were you using the Default theme?

Yes, default theme. I didn't know about pause button. I was trying to hold the mod, fire, and press control and print screen at the same time.

Link to post
Share on other sites
1 hour ago, Wayneo said:

* I edited my last post, in case you had already read it

Here's a bone stock evolv firmware with just a few changes.
Default theme.
'Unlocks' set to 2 fire button presses 
Resistance set at .316Ω, 72°F like yours was yesterday.

To load, you'll connect and start escribe, Up top "file - open' and then select the file I sent that you just saved. It'll load it on your mod. UNPLUG MOD. The 'replay' profile should be visible. Take a puff when you can. 

If you do NOT see 'save puff', leave the mod for 15 minutes or so, then all on your mod, go to 'settings' 'atomizer' scroll to 'measure', select button, click 'measure'. 'back', 'back', (should be on the main screen) take puff.

I tested successfully on a Paranormal.
Were you using a different theme other than the default? The default would not allow you to change the material type.

 

 

hittman replay.ecig 30.71 kB · 0 downloads

Well, I thought I was using the default theme. You mean the default wouldn't let me change material on the mod or in escribe? I could change it in escribe but not on the mod. I'll try loading the one you sent and report back.

 

Link to post
Share on other sites
1 hour ago, Wayneo said:

* I edited my last post, in case you had already read it

Here's a bone stock evolv firmware with just a few changes.
Default theme.
'Unlocks' set to 2 fire button presses 
Resistance set at .316Ω, 72°F like yours was yesterday.

To load, you'll connect and start escribe, Up top "file - open' and then select the file I sent that you just saved. It'll load it on your mod. UNPLUG MOD. The 'replay' profile should be visible. Take a puff when you can. 

If you do NOT see 'save puff', leave the mod for 15 minutes or so, then all on your mod, go to 'settings' 'atomizer' scroll to 'measure', select button, click 'measure'. 'back', 'back', (should be on the main screen) take puff.

I tested successfully on a Paranormal.
Were you using a different theme other than the default? The default would not allow you to change the material type.

 

 

hittman replay.ecig 30.71 kB · 1 download

I loaded it and there is no change. I'm back at work and snuck a couple puffs but it still doesn't work. I'll let it sit and try the measure thing in a little bit. I'm honestly ready to send it back for warranty replacement. It's only two months old. The thing that sucks is I bought it from a site in the UK so shipping will be a little expensive if I have to pay for it.

Link to post
Share on other sites
2 hours ago, Wayneo said:

To load, you'll connect and start escribe, Up top "file - open' and then select the file I sent that you just saved. Do an 'Upload settings to mod' It'll load it on your mod.

Hittman, my bad. I've bolded and modified the above.

1 hour ago, hittman said:

I didn't know about pause button

image.thumb.png.a4264c281cd6f9e9e66551bdaaa9cd3b.png

image.thumb.png.920e7a91aaf5a31756225bc3e855d0dd.png

1 hour ago, hittman said:

Well, I thought I was using the default theme. You mean the default wouldn't let me change material on the mod or in escribe

On the mod you can't change the material from watts. WITH THE DEFAULT THEME

MOVE THE SLIDER BAR. Better images shown

Link to post
Share on other sites
41 minutes ago, Wayneo said:

Hittman, my bad. I've bolded and modified the above.

image.thumb.png.a4264c281cd6f9e9e66551bdaaa9cd3b.png

image.thumb.png.920e7a91aaf5a31756225bc3e855d0dd.png

On the mod you can't change the material from watts. WITH THE DEFAULT THEME

MOVE THE SLIDER BAR. Better images shown

I knew to upload the settings. I did and let it sit and did the measure thing and it still doesn't work. I'm going to email new vaping and see if I can get an exchange on it. I'm tired of trying and Evolv hasn't been very responsive. I greatly appreciate your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...