Jump to content

temp control issues advice please


Recommended Posts

Hi there had my dna 75c for a couple of weeks now, having issues not sure what to do / When using the ss316 profile. it does not seem to work great. sometimes it seems like its going in to just  power mode , and sometimes have fired and it is basically does nothing  . hope my device is ok. any input be great thank you

Link to comment
Share on other sites

4 часа назад, leea12345 сказал:

При использовании профиля ss316. кажется, не работает отлично

Какой материал катушки, какой вид катушки. Нужны print screens (device monitor)

Печать.jpg

Link to comment
Share on other sites

 

5 часов назад, leea12345 сказал:

Я читал, что ДНК будет работать лучше только с одним проводом на тк. я не знаю,

Это не совсем  правда, но проблемы с TC бывают из за многожильных катушек.

Нужны print screens (device monitor)

Вам нужно пригласить в беседу, кого то из модераторов, я не владею английским по этому нам будет трудно общаться!

Печать.jpg

Link to comment
Share on other sites

8 hours ago, leea12345 said:

i am using a alien ss 316l coil . i have read that the dna would work better with just single strand wire on tc. i dont know if this is an issue ?

I assume the 75C is your first DNA device...

DNA's work best using spaced coils (coils do not touch each other).   Connectivity of coil to the atty should be tight and a good connection between the atty and the device when using TC.  Many things can cause the TC to drop out to power mode.  

You might want to build a single wire coil (spaced coil) with the SS316L material and strive for consistent TC.  Then play with the aliens again... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...