Esporova

Help With DNA 250c Juice Detection?

Recommended Posts

My Paranormal DNA 250c suddenly stopped hitting.  It only hits when drenched and juice, and quickly stops heating up.

 

Any help on fixing?  Does Escribe have a juice detection setting, or maybe a battery setting that you can help me with?  Truly appreciate any effort to fix this!

Share this post


Link to post
Share on other sites
5 minutes ago, RVB2K said:

Do you using TC or Replay?

I use temp control.  Built on a Digiflavor Mesh Pro RDA, SS 316L mesh wire.

 

I am getting weak hits on TC, wattage, replay.  All modes have the same issue.  I don’t know how to fix this 

Share this post


Link to post
Share on other sites
1 minute ago, Esporova said:

I use temp control.  Built on a Digiflavor Mesh Pro RDA, SS 316L mesh wire.

 

I am getting weak hits on TC, wattage, replay.  All modes have the same issue.  I don’t know how to fix this 

If you using TC, you need check a resistance of the coil in cold temperature (room temperature). TC is working on the principle that the resistance of the coil changed with the warming the coil and so calculate right voltage/wattage.

So, first, measure the coil resistance while it cold. This is the important point. Start your puff from 200F and up it by 5 degree up your best puff. Make sure that you don't overcome 250F.

Do you receive any error on the screen?

 

Share this post


Link to post
Share on other sites
29 minutes ago, RVB2K said:

If you using TC, you need check a resistance of the coil in cold temperature (room temperature). TC is working on the principle that the resistance of the coil changed with the warming the coil and so calculate right voltage/wattage.

So, first, measure the coil resistance while it cold. This is the important point. Start your puff from 200F and up it by 5 degree up your best puff. Make sure that you don't overcome 250F.

Do you receive any error on the screen?

 

I am not sure I understand?

 

I turned my box to temp control SS 316L.  I turned the heat down to 200 degrees Fahrenheit.  I measured 0.15 ohms.  I continued to do this all the way to 250 degrees.  No error messages.

Share this post


Link to post
Share on other sites
5 hours ago, Lanzarotechris said:

Is this problem solved ?

@Esporova

Does it hit now like expected or is there still a problem ?

Still a problem.  I don’t know what to do.  I have determined it is definitely a problem with the box/mesh.  I purchased a new mesh RDA and still have the same issues.  I now went back to my goon dual coil RDA, running on watts mode with no problems.

 

I seriously miss the mesh RDA... the flavor differences are greatly noticeable 

Share this post


Link to post
Share on other sites
В 18.10.2019 в 4:11 AM, Esporova сказал:

I use temp control.  Built on a Digiflavor Mesh Pro RDA, SS 316L mesh wire.

 

То что Вы описываете похоже на плохой (недостаточный) контакт фитиля и mesh wire. или некачественный фитиль подает слишком медленно ( недостаточное количество) сок в зону испарения mesh wire. При недостаточно количестве сока на фитиле мод снижает мощность нагрева и получаете weak hits on TC

печать.PNG

Share this post


Link to post
Share on other sites
On 11/16/2019 at 12:48 PM, Esporova said:

Still a problem.  I don’t know what to do.

Sorry to hear that.

Can you provide us with some screenshots of the escribemonitor (when you puff on it), and maybe a photo of the coil build ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now