Inspector Gadget

The Lights, the lights! (read: LED when charging)

Recommended Posts

Hello Fellow-DNA-ers,

Quite happy with my Orion GO DNA - PSO version.
Although it did "die" on me the other day as already outlined on several topics on this great forum.
After contacting Evolve  Support they advised me to try to keep applying the latest ServerPack (v1.1 INT 38 in my case) and that eventually resolved the issue.

Buit back on-topic;
Does anybody have any further information about the various colours of the LED when the unit is in standby and being charged?
The manual is lacking immensely in that arena, it only states the battery-level when short-firing the button.

But when the unit is off, and being charged via USB,  the LED does go thru various colours.
And even flashes (briefly) a different colour in-between when going thru  the various levels of battery-level.

What I do have observed so far:
Flashes green when nearly charged, solid green once fully charged, and turns off the LED completely after a few minutes when done charging.
The flashing of a different colour (briegfly) may be due to the transition from one level of charge (percentage) to another percentage-range, perhaps?

Is there any documentation about the various colours of the LED when charging.
Other then green=good :)

 

Share this post


Link to post
Share on other sites

Thank you for the response, much appreciated!
I'm seriously colourblind but noticed indeed the aforementioned colours, confusing me a bit.
Again thank you, very helpful, much obliged!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now