bishoptaint

Battery will not carge

Recommended Posts

Your screenshot shows 0.00 voltage and 0.00 voltage for each cell..... the battery charging circuit will no work when the voltage is that low....  possible you need a new battery or something is not right with the device...

Share this post


Link to post
Share on other sites

Thank you for the replay retird.   Being new to all of this is this a "maybe replace " battery situation and hope I don't waste money on the battery if the device is shot ?   By the way, it was working fine two days ago ;(

Share this post


Link to post
Share on other sites

I wish I knew. I've been digging for my purchase order for two days .   If i had to guess I'd say it is about 2.5 years old. 

Again being new to this, is there a way to see total puff count in the software?  I know I had to reinstall the software because I got a new cpu in September.

Share this post


Link to post
Share on other sites

If it's 2.5 years old then there a good chance it needs a battery, unless it has been replaced since it was new...  batteries have a life cycle degrade over time....  

In Escribe you posted the puffs since last reset (lower area of the screen)....  look to the right of that and see Total Puffs.....  

Share this post


Link to post
Share on other sites

Thanks again retird. The total and "since last reset are identical" at 33.9k.

Its an Hcigar vt200, are there threads/resources in these forums for replacement batteries/is this something a non tech savy person should even be considering? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now