colforbins

Battery Capacity

Recommended Posts

Hello everybody

I have the same problem than corforbins above:

Today I received my new Lost Vape Orion :)

First charging by USB on my computer: after +/- 1 hour battery level = 98% (green/blue led color on box) , after 2 hours it's alreafdy the same thing, 15 minutes later (after 2 hours and 15 minutes) the device disconnects of the computer automatically :(

Thanks in advance you for your help

 

Share this post


Link to post
Share on other sites

Greg_,

The device will go to sleep after X amount of time connected to the computer and charging. The LED light will go off and the device will disconnect from the computer. This behavior is normal. 

However, like yourself, I am wondering why on all 3 of my devices the battery capacity varies seeing these are new batteries. 

Edited by colforbins

Share this post


Link to post
Share on other sites

Hi Colforbins

Thank you for the information

I can understand this behavior but after a full charging, not after 98%...

I have heard that some first Orion boxes were defective, but mine is recent (board programmed on October 24)

The next charge I will test on a wall charger, hoping that the problem will solve...

If other users encountered our problem, please help us

Thank you

Share this post


Link to post
Share on other sites

I've tested on both a wall charger with no different results. I am thinking this isn't the board but rather variances in each of the batteries capacity. I could be wrong but either way on brand new devices (I have three) one would presume they each should be able to reach 100% charge.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now