LyleLanier

Escribe not responding

Recommended Posts

I have downloaded escribe but everytime i try to do anything with the program with my device connected, it freezes and is not responding.

 

I am running windows 8.1

 

any advice or ideas? 

Share this post


Link to post
Share on other sites

Which device do you have and what version of EScribe are you running?  Also which version of EScribe, the US or the INT version?

Share this post


Link to post
Share on other sites

the device is a wismec realux dna 250,  the version of escribe I am assuming is the latest version. Not exactly sure.... I have tried both versions, the US and the international one. Same issue with both.

Share this post


Link to post
Share on other sites

What exactly happens when you start EScribe and after it starts up and is running you then plug in the device to EScribe?

Share this post


Link to post
Share on other sites

nevermind, the old version does not let me set my battery life up because it does not have a mod tab. So basically what happens is when I plug my device in and click connect. The program freezez and my computer tells me its not responding.

Im getting really frustrated here. Im trying to run the US edition of suite on windows 8.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now