Jay@ADV

change max temp from 600º to 950º for enail.

Recommended Posts

i have changed my max temp from 600º to 950º so i could use it for another purpose however it still wont fire past 600º even tho i changed it to 950º 
any idea how to make this actually work ?

 

 

Share this post


Link to post
Share on other sites

I can confirm the same.  I was thinking about temp limiting for cleaning SS coils a while back (more for interest than necessity) so I raised the limit to 400°C, I could now set 400C on the mod but it would still stop at 315C anyway.

 

Share this post


Link to post
Share on other sites

Steam-engine. Wire Wizard. Upper right hand box. You'll see equivalents. Use Nickel. In the lower area of the page, use your actual material. Also it's a good way to use different materials on the DNA40 which only had Nickel.

 

 

Share this post


Link to post
Share on other sites
23 hours ago, Wayneo said:

Steam-engine. Wire Wizard. Upper right hand box. You'll see equivalents. Use Nickel. In the lower area of the page, use your actual material. Also it's a good way to use different materials on the DNA40 which only had Nickel.

I think I ended up adjusting a graph from some other wire, can't remember.  Would've been less hassle if the increased temp limit actually worked though, it seems bugged.

 

Edited by Chris Musampa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now