Droopydroors

Wattage not changing

Recommended Posts

I have 2 Orions and i switched a pod from one to the other and noticed a very different hit between the two. They are both using default settings and on the red light without replay set.  So i hooked the one up to escribe to check device monitor and sure enough no matter what wattage i put in it stays at 8 watts.  I put it up to 15 watts and it only goes to 8.  It seems as though it may be stuck in a replay.  So far i have tried restoring to default settings but nothing changes. Any ideas? 

Share this post


Link to post
Share on other sites

So I found a work around if anyone else has this issue. This was happening with a .5ohm pod so I went in to the "Mod" tab and un checked the "Enable" box above the MTL settings. Then I set the DL Max resistance to 0.695.  So basically both pods will run the same wattage. I have the White set to 11 watts that I will use for the .5ohm pods and for the .25ohm pods I will use the Blue and Red settings set to 13 and 15 watts.  I guess that's the great thing about escribe, even though my device is faulty I can still use it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now