conradisrugged

Won't turn on from deep sleep

Recommended Posts

Hi all,

it is probably the wrong thread here, but I'm facing a very similar issue with a DNA60 and it would be interesting to see if the failure is cross-platform.

I have the same issue that every now and then it will not boot (by pressing a button) from deep sleep or if I replace the battery. If I plug into USB it always starts up. I could narrow down the failure and in my case it is temperature related > if I use it in a slightly higher ambient temperature (means approx.  25-30ºC) it works as it should as long it does not go into deep sleep or the power supply is interrupted (e.g. replacing the battery)...but if I put it into the fridge, or place it in front of the AC in my car for a while it boots and works without any issues again. I set the max. temperature value to 85ºC in the software and monitored the board temperature during vaping to exclude a shutdown by the software, but I'm just vaping around 20W and the measured temperatures were far away from overheating.

My question is if somebody of you can confirm the same behavior(?)...rather if you had to put your mod into the fridge to vape on ;-)

Best regards

 

Share this post


Link to post
Share on other sites

Just a little update...

Since I have restored to defaults and have done a soft and hard reboot I don't seem to have this issue as drastically as I did before. I did this on Wednesday 16th May, so more than a week ago.

What I have noticed is that on the odd occasion when the device hasn't been used for 4 - 5 hours, I would need to press the fire button twice for it to wake, but its within a second or so. I for some reason have chosen to charge my batteries within the device so I couldn't definitively say with the device sitting over night for 8 - 10 hours how it reacts to booting up after such an extended period of deep sleep. Last night I had put in a fresh pair of batteries for my good night vape and my other 2 pairs of batteries were in the external charger, so I didn't really see the point of charging using the device in anyway.

So this morning I wake up and i'm expecting to have to plug the device in using a USB cable to power it on, but first I just press the fire button, and too presses in succession and it boot up/woke from sleep within a second or so.

I'm not sure what has caused this to be reduced however I'm using the stock standard theme with the only addition being that I put the puff counter on the screen. 
 

I'm not sure if this information will help anyone but it seems to have improved but not totally fixed my problem, in the past I would have boot delay of up to a minute sometimes 2 minutes, now its a second at most.

Share this post


Link to post
Share on other sites

I’m not sure if changing the default settings has anything to do with this problem or not. I know mine has never been changed from the default or messed with in any way except normal vaping  and to wake it in the mornings It’s always about a minute for it to wake after hitting the fire button. 

Share this post


Link to post
Share on other sites
1 hour ago, ShowerHead said:

Where is this setting? I'm blind today...

I guess it depends what theme your running.  I actually made my own so I have a whole page dedicated to the lock screen settings.  

Share this post


Link to post
Share on other sites

Update: I am having the same issues. I seems to have trouble booting when the batteries are fully charged.

Batteries: 

  • 2 x LG HE4 18650 2500mAh 35A
  • 2 x LG HE2 18650 2500mAh 20A
  • 2 x LG HG2 18650 3000mAh 20A

Serial Number: PJXX DTYJ CMWK
Firmware Version: 1.1 SP33.2 INT
Revision Code: 311103398

USB Vendor ID: 268B
USB Product ID: 0419
USB Product Version: 3.0

Share this post


Link to post
Share on other sites
On Monday, May 21, 2018 at 5:07 PM, retird said:

Great.... please let us know what the issue resolution is....  have a great day...


 

On Tuesday, May 22, 2018 at 3:16 AM, conradisrugged said:

Yes! Please keep us updated!

Hey retird and Conrad. The mod is in the mail. I'll definitely let y'all know what they find.

James wants to see it too. I am really hoping it's a software problem and not the board. We will see.

Have great holiday weekend:)

JT

Share this post


Link to post
Share on other sites

quick update... unfortunately turning off the auto lock didnt help it as much as i first thought.... the issue happened twice since turning it off... with that being said, its still happening A LOT less frequently ever since i did turn it off.... IDK if you guys want to try and use this band aid tactic for now until evolv gets things sorted out. 

Share this post


Link to post
Share on other sites

Hey folks,

I got my mod back from Evolv today. Here's a huge shout out to Nick, James and Evolv. The mod works perfectly !!!

I had no clue that Evolv even has pull with the Post office. I have never gotten mail on Sunday.

To fix the mod, they replaced the board. Other than a new serial number on the board, I can not tell that it had ever been apart. Very nice.

My advice to anyone here that is having issues with their mod. Just open a ticket with tech support, send the mod in and in a few days you'll be a happy vaper. I sent mine on the Friday before Memorial Day. They got it the day after, repaired and put it in the mail. Including a holiday and two weekends, eight days is excellent service.

Anyway good luck,:relaxed:

JT

  • Thanks 1

Share this post


Link to post
Share on other sites
7 hours ago, Jetro said:

To fix the mod, they replaced the board. Other than a new serial number on the board, I can not tell that it had ever been apart. Very nice.

My advice to anyone here that is having issues with their mod. Just open a ticket with tech support, send the mod in and in a few days you'll be a happy vaper. I sent mine on the Friday before Memorial Day. They got it the day after, repaired and put it in the mail. Including a holiday and two weekends, eight days is excellent service.

Yep Evolv has great Customer Service.... they have a 1 year warranty on the Evolv boards.......  I noted this from the RMA instructions :

Please be aware just as a general disclaimer that we will RMA the board if needed, but the LiPo batteries are not covered. We appreciate your understanding in this matter as we have no involvement in the manufacture of specific devices, only the boards, and do not stock any manufacturer specific components. If a new battery is needed we will include a note stating so and use a test battery we have available here to verify your device has been repaired. Unfortunately we do not sell batteries for specific devices and you will need to source one.
 

Share this post


Link to post
Share on other sites

Usually when you turn in a ticket Evolv will approve a RMA if it is appropriate.  They will usually give  a link you can go to and read any instructions and to print the RMA form.. This will be in the e-mail you receive back from them when they issue you the RMA. Over the years I have seen where the board was sent in and also have seen where the whole mod was sent in. Evolv will usually guide you in the instructions on sending it in to them....

As a general observation Evolv warranty covers the board and the manufacturer of the device has their warranty for their device which they put the board in...

Share this post


Link to post
Share on other sites
8 hours ago, ruudde said:

Hi Jetro,

Thanks for the feedback, I just opened a ticket. Hope they can help me out too, since I live in the Netherlands..

You are very welcome on the feedback. I really hope you can get your mod fixed.


 

3 hours ago, maximumsport said:

Just catching up..

So you were able to send the whole mod to Evolv ? You don't have to send the board alone? Just curious.

Yes they wanted the whole mod. I do not believe that they expect anyone to disassemble their factory made mod. I also think they are aware that some of the overseas manufacturers have poor customer service or none. ( for me Lost Vape ) On an aside. Nick used to make some really nice mods, I do not know if he still does. So I know the mod will be in very skilled hands.

I had really hoped that the issue could have been repaired with a software change but at this point I guess not.

 

Make note, when you get your mod back the board has the original setup. Be sure to make a copy of your ecig file so you can easily restore your profiles and settings.

retird thanks for the interest in this, great info as always.

Everyone good luck,

JT

 

 

 

Edited by Jetro
to add

Share this post


Link to post
Share on other sites

im having same issue  intermittent 

think vape finder 250c 

Evolv DNA 250 Color
Device Information
Serial Number VFEN WFPD ODZM
Production History
Thursday, May 3, 2018, 9:42 PM
bodylogo.png Board programmed

Serial Number: VFEN WFPD ODZM
Firmware Version: 1.1 SP33.2 INT
Revision Code: 311103398

USB Vendor ID: 268B
USB Product ID: 0419
USB Product Version: 3.0

 

got a ticket with evolv..

sometimes it wakes fine sometimes  the screen doesnt wake but it will fire.. and sometimes it wont wake..

 

error waking or  scrn  staying blank but firing approx 105? and  batty type or charge doewsnt seem to affect anythng nor does theme  nor rebooting etc

 

 

Edited by Brad S Ruttenberg

Share this post


Link to post
Share on other sites

Update!

Last week I send my mod to Evolv, received an RMA form earlier.
So if you put in a ticket at Evolv's helpdesk I'm sure they will help you out. (I live in the Netherlands)
It just arrived at Evolv today...

Share this post


Link to post
Share on other sites

My paranormal dna250c was doing the same thing would not wake up after a deep sleep. I sent in a ticket and was told to send them my device. Evolv has had my device since June 8th and today they told me that they believe it is going to be a firmware fix. So FYI Maybe if you don’t want to be without your device for a couple weeks you guys that haven’t sent it to evolv yet can wait for a firmware update??? I’m not sure but they still have mine and I will post back here when I get it back in my hands. 

Share this post


Link to post
Share on other sites
7 hours ago, Chrisvail42 said:

My paranormal dna250c was doing the same thing would not wake up after a deep sleep. I sent in a ticket and was told to send them my device. Evolv has had my device since June 8th and today they told me that they believe it is going to be a firmware fix. So FYI Maybe if you don’t want to be without your device for a couple weeks you guys that haven’t sent it to evolv yet can wait for a firmware update??? I’m not sure but they still have mine and I will post back here when I get it back in my hands. 

That's good news. Mine has this fault too, but It always switched on eventually. I was considering opening a ticket, but will hold off for now.

Share this post


Link to post
Share on other sites
26 minutes ago, DMAN said:

That's good news. Mine has this fault too, but It always switched on eventually. I was considering opening a ticket, but will hold off for now.

i was  told that sit tight and wait for a firmware update.. or i could send mine in for testing to help with their forensic process.. but  it would most likely be a firmware release..

 

so that being the case  ill just wait for the update

Share this post


Link to post
Share on other sites

Update!

Got back my mod on Tuesday, board was replaced (new serial number)  and everything is working perfectly now. 

Thanks to the Evolv team!

This is the new information on the board currently installed..

 

 

image.png.8a929ccda7d0ac642dd64980f3aa752f.png

Edited by ruudde

Share this post


Link to post
Share on other sites

Got my mod back from evolv a couple days ago on the 21st and they wound up keeping my old board  to help come up with a firmware fix. Since they replaced it I have had zero issues with the deep sleep. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now