Jump to content

Temp protect in watts mode


JD1
 Share

Recommended Posts

Is anyone having problems with getting “temp protect” when in Watts mode and randomly changing ohms? I have 3 mods that are doing this. It has happened with different attys and at different times. I can’t find any ryme or reason?

Link to comment
Share on other sites

  • 4 months later...

I have same problem as JD1. My build: Lost Vape Triade DNA250c, Digiflavor Siren 2, my DIY coil N80 Clapton NiChrome 24+36g, 5 wraps. Yesterday I made it. Resistance about 0,6 ohms, set 20W in wattage mode. All the day it was in normal. I know, clapton is not usual for MtL vaping, but I'm newbie and wanna try various sets. Tonight chipset showed me "new atty" - resistance changed - rapidly increase (about 1 ohm) and said "temp protect"... in wattage mode. I guess TC is unavailable in wattage mode...isn't it? In EScribe Atomizer Analyzer shows unstable resistance (0.9-1.2 ohms). Is that issue of mode/chipset, atty or I made anything wrong?

Link to comment
Share on other sites

1 hour ago, hermaion said:

Tonight chipset showed me "new atty" - resistance changed - rapidly increase (about 1 ohm) and said "temp protect"... in wattage mode. I guess TC is unavailable in wattage mode...isn't it? In EScribe Atomizer Analyzer shows unstable resistance (0.9-1.2 ohms). Is that issue of mode/chipset, atty or I made anything wrong?

Try this and see if any of them helps

First try cleaning the bottom of the atomizer and the 510 connection on the mod just wiping with a tissue should do it, this will usually fix the new atty problem

Then make sure the siren's 510 centre connection  screw is tight these can work loose when screwing the atty on and off..........  don't over tighten it but it shouldn't be loose

remove your deck and make sure the screws to coils are tight, they can loosen when heated up then screw the deck onto the mod without the tank. then check the resistance

 

Link to comment
Share on other sites

clivy, thx for tips. Obviously the problem was in posts' screws and beyond the tail of wire behind screw touched on atty's bell inside. Now resist. seems in correct value and value is stable.

May I ask you more generally? How's about "temp protected" detect and report in DNA250C? In which cases DNA evaluates danger? Is there any differences between DNA250 and 250C? I'd like to recognise what is chip feature and what could be error. I've read about some changes at DNA250C in TC behaviour and new feature REPLAY. DNA250C is my first one and I have problem to orientate in that matter...

Edited by hermaion
Link to comment
Share on other sites

7 minutes ago, hermaion said:

How's about "temp protected" detect and report in DNA250C? In which cases DNA evaluates danger? Is there any differences between DNA250 and 250C? I'd like to recognise what is chip feature and what could be error. I've read about some changes at DNA250C

I have never seen that come up sorry

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...