sizok

Paranormal 166 new service pack screwed battery life and indication

Recommended Posts

Hey guys, just got my paranormal 166 a few days ago, just upon checking escribe it offered me to update to the latest service pack and since i changed some values in escribe i had to upgrade or it wont save my data. Since then, battery life went from outstanding to average,( it took 2xvtc5a a full day from 8am to 10pm almost constant use on 0.2ohms and 85w, now its like my old wismec, 1puff 1percent lol))but my biggest issue is, that if i change batteries, the percentage wont change. I was on 85%, changed batteries to fully charged ones and it stayed on 85%, i used it, recharged the other ones just to see and since it was on 78% the new fully charged batteries show 78% too and as it is depleting and doesnt recognize the change when it goes to 13-15% it will stop firing no matter how well charged the batteries are in it?! Damn these service packs and firmware upgrades 🙄 have anyone experienced anything similar with the new service pack? 

Share this post


Link to post
Share on other sites

connected to escribe again uploaded 2xvtc5a csv and it seems to be fixed, altough it worked fine before the sp update, now it seems to be working fine again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now