schaub

connecting to my computer

Recommended Posts

I have my account set up ( I think), however i can not get my vape to connect to my computer. It keeps saying that there is no usb device plugged in, yet it shows that my device is charging. The title warranty service pops up on my device and i can not get it to link to change the any of the settings. looking for help.

Share this post


Link to post
Share on other sites

It is a lava box. and yes i even when out and bought a new cable. and yeah the USB port is fine no problems there. and yet it will still not sync with it. 

 

Share this post


Link to post
Share on other sites

If you are seeing 'Warranty Service' on the device's screen, then there is most likely an issue with the device, which is why Escribe is not seeing it. If still in warranty, contact the vendor you purchased the device from or the manufacturer..

Share this post


Link to post
Share on other sites

That is a common problem in lava box I've seen while doing repairs, it's most likely a board issue due to e juice on bare connections or in the USB port itself. (Evolv coats the boards but the solder connections and plugs are bare.) If you open a ticket with evolv, I'll be the one to look at it. I recommend periodically wiping any excess liquid off and out of the MOD to minimize issues in the future. 

Share this post


Link to post
Share on other sites
13 hours ago, schaub said:

swain, if that were the problem how would i go about fixing it?

 

Unless you are familiar and experienced at surface mount solder rework, and have access to parts, unfortunately there isn't a whole lot you can do on your end to fix the issue if it is in fact a board issue. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now