John

Trade ya!

Recommended Posts

It is really hard for me to diagnose whether board-killing issues are mod specific or board specific without the mods with problems in hand. But I also don't want to hold the mods hostage without recompense like I am with several opuses. For people with new and novel failure modes that seem to be mod specific, like the hanas wih screen issues, would any of you like to trade me for a Evolv reference mod? We didn't have fuse or screen issues with those during the beta. (Other issues, sure, but never fuses or screens) We have a couple dozen we could swap this week if there are that many takers. Pm me if interested.

Share this post


Link to post
Share on other sites
Sounds like a plan.  Having the deficient mods in your hands to dissect and test will help ya get to the root cause.  Consumer can trade for a reference device thus a win-win in my books.  It's difficult at best to solve issues long distance (over the internet) as much as one tries.  

Share this post


Link to post
Share on other sites
Damn!!! You couldn't post this an hour earlier??? xD

Can I get a beta for detailed pics of my Hana v200 failure? Ok, how about an extra screen?  :crazy:

I was going to post this in the other thread. 

I got impatient and took my Hana apart. I wasn't too keen on the idea of opening up a new $200 mod to fix it but it's better than having to go w/o it for a week while shipping it back and forth. The screws that hold the case together was really tight. Like loctite tight. I had to go to my garage and break out my Snap On screwdrivers. They were that tight. 

It was definitely the ribbon cable pinched in the fire button. 








I pre-bent the ribbon cable just like on my 3d printed board. 


I used some closed cell foam with electrical tape reverse wrapped so it stays in place (hope it doesn't overheat the board). It looks like they used silicone glue or a different type of glue in their glue guns to hold the screen in place. It's a shame because the case is milled out to place the screen perfectly. Even with pre-bending the ribbon cable, it took a few tries to get the screen seated and the board in place w/o pinching the cable. You can tell by the way the button sounds when you press it. It's not as crisp. 


She's alive!!!!


I buttoned everything back up and it's working great again. I didn't change the connectors yet. It's really tight but I think I can make XT30's fit in there. 

Share this post


Link to post
Share on other sites
My only failure was due to screen pinch.  I resolved it and fitted a replacement screen.  Even if you move the display window down as far as reasonably allowed, the ribbon is too long to avoid a potential loop pinch with the fire button.  I can address this from a case design standpoint by moving the chip stand-off points higher, with an offsetting inset for the USB cable head, as doing so would push the USB port back into the device (sadly this grows the enclosure by and equal distance for the same battery) and by making a power button that comes more to a small point internally.  Along with those teaks, the ribbon is a high focus area for the install as you will want to manually see that it is looped away from the power button.  A pointed rear face of the power button may be a simple solution that works by itself (I will print one out and give it a test).

Even though I have fixed mine and designed around it for future enclosures, I would still love a reference case!  The big bang on that is the pressure of the 510...I think that is essential for correct TC vaping as all commercial 510's (in my opinion) lack enough pressure to create non-variable resistance in an atomizer (the screw needs firm pressure against it).

Share this post


Link to post
Share on other sites
With the reference case, what we do is use vhb tape to stick the extra screen whip to the underside of the screen, away from the fire button. 

Share this post


Link to post
Share on other sites
John said:

With the reference case, what we do is use vhb tape to stick the extra screen whip to the underside of the screen, away from the fire button. 



Good to know.  Mike and I looked at it in detail, but he was reluctant to take the chip out.  We would have seen that had we done so.  An over time if the tape gives way do to the environment, it is moot as it will only spring back so far as the button is seated.  Perhaps I will get him to take it apart now so we can see the lay of the loop.

Sad that Hana did not do so...they will be swamped.

Share this post


Link to post
Share on other sites
I think its fitting the screen in before the board it is a tricky job I used automotive double sided tape, I damaged 1 screen trying to fit it lucky I had a spare from repairing my vaporshark rdna40 and using glue on a $200 mod it a bit of a cheek 

Regards David

Ps I will take a beta unit too lol

Share this post


Link to post
Share on other sites
Peter7734 said:

I will purchase a beta unit John =)

I don't think he's selling them, he wants to swap with other people's boxes that are having problems, too see if it's the enclosure or the way it's been put together rather than the chip that is causing problems.

Share this post


Link to post
Share on other sites
We will sell them in some fashion sooner or later, but right now my highest priority is get the existing boards and mods running 100% reliably.

Share this post


Link to post
Share on other sites
Gm111 said:

[QUOTE=Peter7734]I will purchase a beta unit John =)

I don't think he's selling them, he wants to swap with other people's boxes that are having problems, too see if it's the enclosure or the way it's been put together rather than the chip that is causing problems.[/QUOTE]

I realise that =) was just goofing around

my opus200 was just sent back for repair and I'm kind of desperate to get my hands back on a dna200 mod 

Share this post


Link to post
Share on other sites
So we get the build issues taken care of in the Opus and Hana then that should get us closer to the end game, right?

Share this post


Link to post
Share on other sites
dc601 said:

So we get the build issues taken care of in the Opus and Hana then that should get us closer to the end game, right?

Isn't that ridiculous service. Evolv fixing problems they don't even have too. Although it works out for them cause they can rule out board defects vs manufacturer defects

Share this post


Link to post
Share on other sites
John,

I have sent you a PM about my failed Hana Modz V200.

Sure hope I can convince you to provide a swap for me.

Having had a working DNA 200 for a total of five minutes and now nothing it is heartbreaking. ;)

Regards,
George

Share this post


Link to post
Share on other sites
I've just inspected my dead display with a microscope. By bending the ribbon cable near the display some wires are broken due to the sharp edges of the glass.
This was the death of my display. :cry:

Which can also apply to the Hana V200. The sharp bend, near the glas, is also good to see in the photo from KTMRider..

Share this post


Link to post
Share on other sites
John I have sent you a pm as well my Hana has not failed yet but I did take a peek inside and it is kind of worry some. The 510 wire appears to be rubbing and the fire button is noticeable different sounding than the rest. Not to mention the battery power connector. I would still temporarily trade if u would like to get your hands on it. Overall it's a worry

Share this post


Link to post
Share on other sites
John said:

It is really hard for me to diagnose whether board-killing issues are mod specific or board specific without the mods with problems in hand. But I also don't want to hold the mods hostage without recompense like I am with several opuses. For people with new and novel failure modes that seem to be mod specific, like the hanas wih screen issues, would any of you like to trade me for a Evolv reference mod? We didn't have fuse or screen issues with those during the beta. (Other issues, sure, but never fuses or screens) We have a couple dozen we could swap this week if there are that many takers. Pm me if interested.



John,

I have sent a couple of PMs and a email over the last couple of days asking to take advantage of your offer to swap units.

So far no reply or I am doing something wrong when sending the PMs.

Anyway I sure would appreciate an answer I know you must be incredibly busy but Hana has sent me an RMA and I am waiting to hear from you which I consider a much better offer than sending it to Hana and getting another unit that may or may not work correctly.

Regards,
George

Share this post


Link to post
Share on other sites
Hi George,

I was away for the past two days and haven't gotten through my PMs yet. We should be able to ship you a beta tomorrow if you decide to go that route. 

Thanks
John

Share this post


Link to post
Share on other sites
John said:

Hi George,

I was away for the past two days and haven't gotten through my PMs yet. We should be able to ship you a beta tomorrow if you decide to go that route. 

Thanks
John



John,

My apologies for being such a nag about this but I was very concerned that you were intentionally ignoring me for reasons that I will explain in a PM.

I would be so grateful to accept your offer to swap I don't have words to express my feelings.

Thank you very much.
Very Best Regards,
George

PS - I can only imagine how busy you are.

Share this post


Link to post
Share on other sites
Jakek,

Brandon asked that we start handling these through the standard Evolv help desk, so that we can keep track of who got what. 

http://helpdesk.evolvapor.com/index.php?a=add

If you don't get a response within a day or so post back here and I'll go knock some heads. 

Thanks
John

Share this post


Link to post
Share on other sites
received my evolv beta mod today. aside from the color i love it so much more. i could care less when i see the hana back :)

i am hoping my hana comes back with the 510 from the reference mod tho. finally my attys screw down all the way. and no more button spin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now