ItzCrooK2UxD

Reuleaux DNA 200, dead in less than 48 hours?

Recommended Posts

OK this is my second DNA 200 device, my first is a VT 200.  Yesterday I ended up purchasing a Reuleaux DNA 200, because I needed better battery life to make it through my shifts at work without having to either carry a second mod, or leaving my VT 200 at home and bringing my Sigelei 150 TC to work.  Anyway as I was leaving work, and talking to a coworker outside I went to hit my mod, and nothing.  The batteries still had more than 50% charge (set it up in escribe for 33.3wh, using LG HG2's).  So I went home and connected to escribe, hoping it was being a tad glitchy and as soon as I plugged it into my PC the Wismec logo appeared, but the atty resistance was showing 0.00ohms.  I removed my atty, put it on my ohm reader which indicated the resistance was in fact .25, so I tried a couple other attys and the results were the same.  I removed my batteries and verified that they had a charge, all three showed 3.8v.

Looking through other threads all I can assume is that the fuse popped.  My question is why would the fuse pop with relatively conservative settings?  I vape at 80w/.25ish ohms.

Other steps I took include checking the resistance in escribe, which indicated "?".  I verified the firmware (runnin 8-21), and went into debug mode to verify it wasn't a screen issue (7 clicks on the evolv logo inside the help menu, screen said 0).  Any help would be great.  I literally have had it less than 48 hours, but because it was the second to last at my local B&M I am not holding my breath with regards to being able to exchange it.

Thanks.

Share this post


Link to post
Share on other sites
Depending on your particular 18650's, the battery contacts can be a bit finicky on the Wismec due to the reverse polarity protection rings on the battery cradle. So first just make sure your cells are making good contact. Regarding the 0.00 ohms, you have to press the fire button after startup or after attaching a new atty before it will give a resistance reading--it wasn't clear from your post whether you did that or not.

Share this post


Link to post
Share on other sites
I should add that my Reuleaux exhibited very similar behavior. I used it for a couple days with no problems, but then all of a sudden I couldn't get it to even turn on. The Wismec statup logo would come on briefly but then it would turn back off. By rotating the batteries around a bit and fiddling a bit with them, it would start working again for a while but then would turn off. I have temporarily solved the issue by using small magnets on the positive end of the battery. It's not a perfect solution because it's a pain to insert the batteries with the magnet staying in place because it's hard to fit them underneath the battery protection ring. But once I got them situated, the batteries make much better contact now, and the previous problems have vanished.

Share this post


Link to post
Share on other sites

I rotated the batteries, and changed positions for them.  The batteries I used are LG HG2's and they fit pretty snugly in the mod itself.  Almost too snugly if you ask me.  I checked the reverse polarity and ensured that the positive contact is centered in the contact.  The only time the screen comes on is when I plug in the USB cable.  On a hunch I just tried to plug the mod into the USB while plugged into a 1A wall adapter from the eVic VTC Mini, I purchased a few months back and the resistance does show when I press the fire button, but when I hold it it shows "Ohms too high".  This is with a .18 ohm coil and a .58 ohm coil in my Atlantis tank, but still no resistance is showing when I plug into my PC USB port, and escribe still shows "?"

Also worth noting is I have changed the wattage to 30w to not burn out my Atlantis coil, and adjusted the wattage manually to accommodate each atty, but as soon as I unplug it the wattage goes back to 80w (which is the last wattage the device fired at).

Share this post


Link to post
Share on other sites

With the resistance showing while plugged into a wall adapter and what I have gathered while searching the forums I am hesitant to blame the fuse at this point.  I believe either Brandon or John stated in a post that the resistance will not show with a blown fuse.

At this point though I am also hesitant to open the case, remove the board and inspect the fuse due to not wanting to void the warranty through Wismec.  From the diagrams I have seen the fuse is on the side mounted to the case.

Share this post


Link to post
Share on other sites
I assume you tried a different Atty and more than one Atty is providing a 0 Ohm? The LG HG2's are more like 29 Wh not to mention the stock battery profile is for a LiPo or if you used the Wismec settings a different 18650 http://www.wismec.com/product/reuleaux-dna200/ and here's actual settings for the LG HG2's (note the 28.72 Wh and 2.5V Cutoff) http://www.filedropper.com/lghg2profile The current firmware is 2015-9-30 from https://forum.evolvapor.com/topic/66731-topic/

What I'd recommend is to:
1. fully charge (4.2V) the LG HG2's externally;
2. update Escribe, firmware and battery profile;
3. hard reboot and try again.

Hard Reboot
Hard-reboot.jpg 

Now is it possible the 510 ground is loose .. sure anything is possible and it would explain a 0 Ohm but so does an Atty. I have plenty that on my Fat Daddy read a 0 Ohm. If your fuse was blown the board would be dead.

Share this post


Link to post
Share on other sites

Thanks for the help guys.

I did change the battery profile for the LG's when I purchased the Reuleaux.  

Also the B&M did have another in stock so I did a 1:1 swap.  Thanks for the help though, I certainly appreciate it, and hope this device doesn't have the same issue.

Mods can close this topic.

Share this post


Link to post
Share on other sites
Although the op requested to close the topic i think it worth mentioning, as information for newcomers, there is absolutly nothing wrong in buying a top of the range mod as a first mod, why buy somthing less and then upgrade in a month. not all faults are down to the board and should be regarded as mechanical, eg, an atty with a slightly longer male end 510 can jam dowm inside the center pin on the mod, you may have to grasp the center pin and extend it back up. attys with screw in heater heads and floating or spring loaded center pins are never going to be as reliable as a straight through connection, , . in the past 12 months the vaping world has become awash with counterfit 18650 batteries and also you need to make sure the contacts are clean not rusty and the moor you use and charge them the healthier they become, push rod type bottons can snag on the side of the mod housing or chaff up internal componants like wires and screen ribbons so check for free movement.

Share this post


Link to post
Share on other sites
black lace said:

Although the op requested to close the topic i think it worth mentioning, as information for newcomers, there is absolutly nothing wrong in buying a top of the range mod as a first mod, why buy somthing less and then upgrade in a month.

I'm happy you threw that in! I'm new to vaping and started with a kangertech subox mini a month ago! Haven't smoked a cigarette yet:) Anyway, now it's close to Christmas and seeing as I always buy my own presents that my wife gives me, being a sound ing. and techie fan, I ordered myself an RX 200! But since I couldn't open it til Christmas, I had the time to think I just can't settle for second best. I ended up sending it back and I am now waiting for my realeaux dna 200 to arrive. But after reading all these relo problems I hope I didn't make a mistake! Not wanting to go off topic, but can someone point me in the right direction as to what I have to do after unpacking it? Any "must do before operating" tips for a dna 200 new comer? Thx in advance iCope

Share this post


Link to post
Share on other sites
iCope said:

[QUOTE=black lace]Although the op requested to close the topic i think it worth mentioning, as information for newcomers, there is absolutly nothing wrong in buying a top of the range mod as a first mod, why buy somthing less and then upgrade in a month.

I'm happy you threw that in! I'm new to vaping and started with a kangertech subox mini a month ago! Haven't smoked a cigarette yet:) Anyway, now it's close to Christmas and seeing as I always buy my own presents that my wife gives me, being a sound ing. and techie fan, I ordered myself an RX 200! But since I couldn't open it til Christmas, I had the time to think I just can't settle for second best. I ended up sending it back and I am now waiting for my realeaux dna 200 to arrive. But after reading all these relo problems I hope I didn't make a mistake! Not wanting to go off topic, but can someone point me in the right direction as to what I have to do after unpacking it? Any "must do before operating" tips for a dna 200 new comer? Thx in advance iCope[/QUOTE] @icope you can find endless information at Evolv's homepage on the DNA 200 and how to work it. For another simple set up guide for the new user try this: https://www.e-cigarette-forum.com/forum/blogs/mad-scientist.136036/

Share this post


Link to post
Share on other sites
digatel said:

@icope you can find endless information at Evolv's homepage on the DNA 200 and how to work it. For another simple set up guide for the new user try this: https://www.e-cigarette-forum.com/forum/blogs/mad-scientist.136036/

Thx! That's exactly the answer I was looking for! :)

Share this post


Link to post
Share on other sites
You're gonna be glad you got the DNA, iCope. Coming from your Kanger, you should be set. This forum will provide a ton of help. Those links for set up are perfect, there are a few things you kinda need to do in escribe initially, but theyre pretty simple. And ask away. I have mostly lurked here, but its helped me with my DNA's, and some stuff I couldn't find on another forum I frequent. I personally wouldnt recommend a DNA to someone just starting out, but if you have a decent mod, tank, RDA, whatever, and you like TC, then go for it. I do think its a good call if you have vaped long enough to know you are gonna continue past smoking cessation. Especially if you find yourself enjopying the hobby aspect, as IMO, thats what the DNA 200 is for. Thats just opinion, and back to topic... iCope, I'm guessing you know the battery pairing necessity for this mod, and be careful pulling your batteries. If you push down on the spring loaded negative, they come out without tearing wrappers. I personally have never torn a wrapper on any mod, but this one does need a bit more care to remove the batteries. Only the inner right one, when looking at the battery side of the mod is tricky. I do a ribbon pull just enough on the positive end to work in a fingernail, then press the spring loaded terminal, and its done. You are gonna enjoy it, man. The DNA 200 has killed my other mods for TC, and i have quite a few others. Backups to backups to backups, lol. Gotta love vaping. Enjoy man!

Share this post


Link to post
Share on other sites
Howdy, So my Wismec DNA was delivered today and I am really itching to open it up but seeing as it is a Christmas present I have to wait until Thursday! You said something about battery pairing! What do you mean about that? The guy sold me a Sony with my kangertech and soon after I bought an LG but none of them seem to be available in Germany at the moment and I didn't want to mix batteries, so I ended up buying 3 Samsung INR 30Q. I hope a made the right choice. As soon as I find a set of LG's I will get those too and use the samsungs as backup! With ALL the knowledge I gathered in my looong vaping career, :) I decided to buy a steam crave RDTA aromamizer with a velocity deck to go along with my Wismec. I'm really looking forward to more building room and dual coils:) I read somewhere that I have to tell escribe what batteries I have or more what power they have. How do I find that out? Sorry for the dumb questions you'll just have to bear with me:) and I don't wanna do anything wrong :) Thx again!

Share this post


Link to post
Share on other sites
the 30Q is 15 amp max continuous drain. you should try look for something at least in the 20-25 amp range for the dna200. like the lg hg2 you mentioned. you'll be ok tho with the 30Q's as long as you are not using them at crazy high watts. good luck! with your new reuleaux hope you like it. i like mine. 

Share this post


Link to post
Share on other sites
They are set up for Sony VTC4s, but just changing the Watt hours will be good enough for most decent batteries.  I would just do that and if the battery bar is out enough to bother you you can find a profile for your batteries or run the battery analyser and generate one.

Share this post


Link to post
Share on other sites
This is a dumb question but I noticed on the first page of the evolve software that on the far right you didn't have a drop down box that said Evolve DNA 200.  I was updating the firmware and now my Wismec logo no longer shows up.  Either it goes straight to the Watt mode, etc or it sometimes says Evolve DNA 200.  I know it doesn't matter, but I just want it back to the way it was as I got it right out of the box with the Wismec logo.  Maybe one day I will figure out how to do all this techy stuff and change it to what I want.  Until then.....can anyone help? I have the Reuleaux DNA200.

Share this post


Link to post
Share on other sites
lakefever2 said:

This is a dumb question but I noticed on the first page of the evolve software that on the far right you didn't have a drop down box that said Evolve DNA 200.  I was updating the firmware and now my Wismec logo no longer shows up.  Either it goes straight to the Watt mode, etc or it sometimes says Evolve DNA 200.  I know it doesn't matter, but I just want it back to the way it was as I got it right out of the box with the Wismec logo.  Maybe one day I will figure out how to do all this techy stuff and change it to what I want.  Until then.....can anyone help? I have the Reuleaux DNA200.



Here are a few different Wismec screens to choose from:

file3.png  2526682.jpg  2526640.jpg  2526681.jpg  Wismec_Reuleaux.png 
wismecjbo.jpg  ReuleauxDNA200.png 

Download the ones you like to your PC (make note of where you have saved them to). Hook up your Reuleaux to Escribe and select the theme tab. Find the secondary welcome screen slot and click on load. Navigate to where you saved the Wismec screen on your PC and click on it then click on open. Finally click on Upload Settings to Device tab at the top of Escribe. Now you will be able to change any screens you want.

Cheers,
Steve

PS Black and White custom screens give the best results since the screen is monochrome. Heck download them all and try each one until you find the one you like best!

Share this post


Link to post
Share on other sites
Please HELP

Today in the morning stopped working. Place the batteries, turns on but does not work the fire button while the others  two buttons work normally When connected to pc works well but just when unplug it does not work fire button so it’s  impossible to vape.
In pc fire well via escribe
Maybe the fuse... Does anyone khow about.

Share this post


Link to post
Share on other sites
First thing I would try is sometimes one or more batteries doesn't seat correctly. And the DNA200 usually powers up, but will not fire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now