Jump to content

EScribe Software Download and Tutorial


Recommended Posts

  • Replies 119
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

That tutorial is very dated but is helpful for new Evolv product users.... I just tried to run it too using Windows 10 (latest updated version) with Google Chrome and it acted just as you posted while

Howdy @Droiduser! What happens if you disconnect your computer from the Internet? If it works without Internet, in Options, try unchecking Automatically Check for Service Packs. Service

XP should be fine, certainly with Service Pack 3.

Posted Images

new here guys......hoping someone can help.....I notice in the escribe manual there is general, themes, screen, materials, mod, research......why aren't mod and research available on the current download of e scribe.......have a dna250 and want to use escrbe to set up battery type before I connect the 3slipoand from what i'm reading I am unable to do this as it is set through the mod selection.... hope someone can help

cheers in advance

Link to post
Share on other sites
  • 3 months later...

Hi folks!

I'm new to to this, although I've been drooling over the prospect of getting my VapeDroid C1D2 (DNA75) for weeks, so had a good chance to go through the tutorial (very nice, btw) and work out exactly what customisations I wanted to make to my mod.

The big problem I'm having is getting EScribe (either the most recent update of the original one OR the new version, in both cases as of today) to run any more than intermittently - I'm starting to think it hates either me or my PC!

I'm installing onto a windows 7 Pro (64bit) system which should be more than powerful enough, but when I load the software it briefly (and for a variable amount of time ranging up to a maximum of about 5 minutes) runs before freezing with "Not Responding".  That lengthy (!) success was just once, but did let me check authenticity, update firmware and put the mod into temperature dominant mode (seems strange that this isn't the default for TC modes) & put one custom screen on - I was far from complete in what I wanted to adjust, and I'm sure I'll think of other things I'd like to fiddle with now I have the actual device and know what it's own defaults are, and of course will want to be able to install any future firmware updates.

I've uninstalled, reinstalled, tried it with and without the mod connected, with and without the USB driver, tried both versions, and with and without allowing service packs, rebooting between attempts, connecting the device on different USB ports, pretty much everything I can think of.  Windows is fully up-to-date with all updates, checked for all malware (by two different scanners) and behind a hardware FreeBSD based firewall.

It now won't work for more than a few seconds, sometimes just long enough to grab the settings from the device before becoming unresponsive.  Oh, I'm running as machine (and indeed domain) administrator, so have as much privilege as anyone ever has on this machine.

One strange thing I've noticed, which may be of importance - despite uninstalling it, I'm left with an entry in "Programs and features" for "Windows Driver Package - Dimension Engineering USB Serial Console Converter (07/23/2016 1.0.3.17) which will not uninstall at all.  The error message I get when attempting to do so is "Error: File 'C:\Windows\System32\DriverStore\FileRepository\oemsetup.inf_amd64_neutral_48d9deca7ee12932\oemsetup.inf not found', followed by a pile of what appears to be usage information referring to C:\PROGRA~1\DIFX\\9F8F65CFB72E33A8\dpinst64.exe.  This error appears in a box which only allows reading (I couldn't even copy it, and had to do it by hand/eye, so I hope I got it correct) and just has an "OK" button to acknowledge it.

It's driving me bonkers as it did work briefly, and that only before updating the firmware, during which it apparently stalled for so long that I thought I'd bricked my mod (although that at least seems to be working smoothly now, albeit with only a few of the customisations I wanted), so at least I'm getting a smooth vape between frustrating attempts to get the software working!

If I can get someone to dig it out, I may have an old laptop which I think is running (or crawling) XP - although it may be as old as win2000, which I could attempt to install it on, although this would be a short term workaround - I simply don't have enough accessible space to have the thing set up with any degree of permanence, and this PC should be easily capable of running EScribe reliably - it normally runs a number of virtual machines, although of course I closed them after the initial problem.

I hope I've provided enough detail for some kind of diagnosis and fix - if there's anything else you need, please let me know.  I'm capable of diving into the registry and suchlike advanced windows tinkering if required (I used to do that stuff for a living before becoming too disabled).  I've been fighting with it for over 36 hours, with only a few hours out for a hospital visit, so may be a bit incoherent by now, so need to sleep before attempting anything else.

At least I can now have a smooth vape before sleeping, so thank you for developing such an excellent controller board - it is largely the availability of decent temperature control which has enabled me to avoid cigarettes since mid February, and I've done enough research to know how great a part you've had in that.

Link to post
Share on other sites

Howdy @Droiduser!

What happens if you disconnect your computer from the Internet?

If it works without Internet, in Options, try unchecking Automatically Check for Service Packs.

Service Pack checks aren't encrypted, so a hardware firewall that did any deep manipulation of packets could certainly interfere. That'd be real interesting.

James

  • Like 1
Link to post
Share on other sites

OK, I've tried all the obvious stuff on this PC, so I think it's something to do with the machine configuration.

It's now on hold while I get help digging an ancient laptop out to try it on - I think it's running (or crawling, more likely) XP - is that ok?

I don't want to go to all the trouble digging it out and torturing myself with the inevitable stack of updates since it was last used if it won't be any good anyway - moving around is a big problem for me, so it takes a while to get anything done which needs stuff that I can't reach.  Obviously, the battery is as dead as the famous parrot, so I have to have someone help me find the power brick if it'll be any use. it does at least have USB built in.

So is XP ok for EScribe?

 

Many thanks for the help in sorting this out

 

Phil

Link to post
Share on other sites

Very odd - in the absence of the proprietary cable for the laptop, I tried once more on the best, and it worked!

Well, version the latest version 1 anyway.  I'm not sure if I want to risk version 2, as long as v1.whatever is behaving.

Now I just have to sort out some sensible themes and descriptive (to me) messages.

Link to post
Share on other sites
  • 3 weeks later...

Hello All, 

I just ordered an Hcigar VT75 tonight this is the first DNA device I have ever owned or had my paws on and I loaded the escribe software up and was looking around at it, HOLY COW, that's ALL I can say about it!

I've got a little issue though, I started up the interactive tutorial, and had to go help the wife with something and accidently closed the window, when I came back, I tried to open it up, and the site loaded BUT it just sat there doing NOTHING!  

I clicked on the different buttons on the left, but NADA!  

Oh, BTW, when it was running the first time, there was NO VIDEO in the Right hand pane, don't know if this means anything or not, just thought I'd mention it.  

Can someone help out on this, I'd really like to have some idea about what this chipset is all about before the mod arrives so I don't accidently screw something up and brick the mod on the first go-around (I know my luck sometimes, and have gotten into the habit of doing this kind of thing so that that kind of thing DOESN'T happen :-)

Thanks for your time reading this, hope to hear from somebody soon, 

L8R, 

Joe M.

Link to post
Share on other sites

Here is some old Pbusardo video's that are about the DNA200 but they have good info about DNA's and EScribe (though out of date because of all the updates).  This will give you some idea....

 

https://www.youtube.com/watch?v=6KQGxsYfG9U

https://www.youtube.com/watch?v=Bywx-twQMM8

https://www.youtube.com/watch?v=csOQTYEht5I

https://www.youtube.com/watch?v=D3vNJRT0uh4

 

Link to post
Share on other sites

Hey Retird, 

Thank you very much for the answer, but I was trying to not only:

1) let someone know that I was having an issue with the interactive tutorial so that it could get fixed

2) if something was NOT wrong with the site and I had screwed up somehow find out what I did wrong so that I could take the course

3) get some more info on the DNA chipset (as I said earlier) so I don't brick the damned thing on day one. 

one down, two to go!

I will take a look at these and see what I can learn from them, Phil is one hell of a reviewer, most of what I learned when I first got into vaping, about vaping, was from his videos, as a matter of fact, he was the second reviewer I watched, right after Dimi.  

OK, got to get going, got a review to edit and post, If you could let someone at the company know about this just so they could take a look at it and if something got screwed up, well I think you get my meaning. 

L8R, and thanks again mate, 

Edited by Joe M.
Link to post
Share on other sites

That tutorial is very dated but is helpful for new Evolv product users.... I just tried to run it too using Windows 10 (latest updated version) with Google Chrome and it acted just as you posted while using Google Chrome but works just fine using Internet Explorer.

As stated this tutorial is very dated.... there have been many, many, many updates to the EScribe software and to the firmware since that tutorial was made....and the DNA 200 was new when it was made....  

  • Like 2
Link to post
Share on other sites
  • 4 months later...

I am on win7Pro, Using Escribe version 1.2 SP5.2, and initially had to use a USB port directly connected to the PC, rather than through a hub.

Once it had managed to install the driver, I was able to move to a hub though.

I don't know if that will be any help, but it's what worked for me.

I seem to recall (it was a while ago now) that it took several attempts, even running as Domain Administrator (so automatically a member of the Administrators group on the PC).

But it was the driver that was the problem, not the software itself - that loaded, but couldn't find the device.

Link to post
Share on other sites
  • 3 months later...
On 6/29/2015 at 11:43 AM, Brandon said:

link to EScribe Software
http://www.evolvapor.com/software/SetupES.exe

link to the EScribe interactive guide/tutorial (mostly finished)
http://www.evolvapor.com/guide/story.html

link to the EScribe Manual 
http://www.evolvapor.com/manuals/EScribeManual.pdf

do you have something for chromebook users or know of something for escribe to work using a non windows laptop?

Link to post
Share on other sites
  • 9 months later...

I have a new Paranormal 250c. I have installed the escribe software but it does not recognise my device at all. I can confirm that it is plugged into usb connector and detected by windows.

Error: No compatible USB devices are detected if one IS connected try unplugging it...

[Windows 10 Pro.] 

I have no idea how to progress from this point. Any suggestions?

Edited by MrMuse
Link to post
Share on other sites

There are versions of EScribe that won't work for a 250C,  they are earlier versions.

Here can be found the latest recommended versions:

 https://www.evolvapor.com/escribe

Some cables are charge only, some are charge and data, confirm yours can do data using a different device..cell phone, ect.

Try a different cable.

Still a problem, open a ticket here:

https://helpdesk.evolvapor.com/index.php?a=add&category=1

  • Like 1
Link to post
Share on other sites
  • 1 year later...

Hi Everyone.

I am new to DNA having got my Centaurus on Friday just gone, but been Vaping Since March. I was looking at the Escribe Training Simulator but nothing was showing up and all the windows were empty, i then clicked on another window and now it's stuck on resume and won't do anything else. So any help appreciated, i am using Microsoft Edge.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...