Brandon

EScribe Software Download and Tutorial

Recommended Posts

General Tab and Custom TCR Tab of the tutorial ..... I'm getting no audio for these areas... may be on my end ?  just a heads up....

Share this post


Link to post
Share on other sites
The guide/ tutorial...
In the custom TCR's portion where it says click CUSTOM in the coil material box, it is impossible to actually click custom. The drop down box doesn't remain long enough to click on. I tried with Firefox as well as I.E.

Edit: I found clicking in the preheat box proceeds to the next step

Share this post


Link to post
Share on other sites
I do like the interactive guide, very well done. kudos

Also, i could potentially help with the English to Mandarin translation if help is needed.

Share this post


Link to post
Share on other sites
It's not documented, but actually EScribe already supports translation.

If you want to give it a try...
Go to C:\Users\(Your Name)\AppData\Roaming\Evolv\EScribe (AppData is a hidden folder).
Create a directory Languages, and inside it a directory named en. Inside that, edit in Notepad a file named EScribe.po ... Type something like:

msgid "Coil Material:"
msgstr "Test:"

Then start EScribe. If it's in the right directory, the text will be replaced.

I will include a sample in the next version. We'd appreciate community help. :)

Share this post


Link to post
Share on other sites
on latest firefox + latest flash + win 8.1pro I am still crashing (after a reload).

on firefox + flash + win 7 pro no crash.....

I can give exact versions and a log if necessary. 

Share this post


Link to post
Share on other sites
SSV said:

on latest firefox + latest flash + win 8.1pro I am still crashing (after a reload).

on firefox + flash + win 7 pro no crash.....

I can give exact versions and a log if necessary. 



With the last upload I did, I ensured that HTML5 was included.  It SHOULD be defaulting to HTML5 in FF rather than Flash.

Just to be sure, I'm going to PM with something to check out.

Regardless, I'll install FF + Flash on my personal 8.1 machine and give it a run tonight as well.

Share this post


Link to post
Share on other sites
basilray said:

[QUOTE=SSV]on latest firefox + latest flash + win 8.1pro I am still crashing (after a reload).

on firefox + flash + win 7 pro no crash.....

I can give exact versions and a log if necessary. 



With the last upload I did, I ensured that HTML5 was included.  It SHOULD be defaulting to HTML5 in FF rather than Flash.

Just to be sure, I'm going to PM with something to check out.

Regardless, I'll install FF + Flash on my personal 8.1 machine and give it a run tonight as well.[/QUOTE] Seems fine to me on FF expect one section audio is overlapping with another section.

Share this post


Link to post
Share on other sites
macz said:

[QUOTE=basilray][QUOTE=SSV]on latest firefox + latest flash + win 8.1pro I am still crashing (after a reload).

on firefox + flash + win 7 pro no crash.....

I can give exact versions and a log if necessary. 



With the last upload I did, I ensured that HTML5 was included.  It SHOULD be defaulting to HTML5 in FF rather than Flash.

Just to be sure, I'm going to PM with something to check out.

Regardless, I'll install FF + Flash on my personal 8.1 machine and give it a run tonight as well.[/QUOTE] Seems fine to me on FF expect one section audio is overlapping with another section. [/QUOTE]

Mind PM'ing me the details on that?

Share this post


Link to post
Share on other sites
Very impressed with the steps Evolv has taken to help us understand all they have created with this new platform.

Share this post


Link to post
Share on other sites
Version 9 of the tutorial course is now live...complete with an option to watch a video presentation for each section instead of going through the simulated training!

Feel free to PM me with any issues or to post them here.

Share this post


Link to post
Share on other sites
Version 9.5 is uploading now.  No significant changes, just some cleanup. :)

Should be live in about 10 minutes or less from the timestamp on this post.

Share this post


Link to post
Share on other sites
Love the new updates of the escribe interactive tutorial. Thanks for staying on top of the bug fixes and UX improvements with video presentation

Share this post


Link to post
Share on other sites
I'm having issues with the startup of the actual Escribe program. I click the icon to startup the program and I can see the popup on the bottom slowly come up for the sftware update and then my cursor starts spinning as if it were loading, and it just stays loading. waited 20 minutes at one point and still no response. The program isn't crashing neccessarily. I can't quite figure out the solution. Can someone give me a hand in troubleshooting?

Share this post


Link to post
Share on other sites
BlackouTT said:

I'm having issues with the startup of the actual Escribe program. I click the icon to startup the program and I can see the popup on the bottom slowly come up for the sftware update and then my cursor starts spinning as if it were loading, and it just stays loading. waited 20 minutes at one point and still no response. The program isn't crashing neccessarily. I can't quite figure out the solution. Can someone give me a hand in troubleshooting?

Did you try uninstall and reinstall it back?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now