David Campbell

Early Firmware and EScribe Suite Discussion Thread

Recommended Posts

17 minutes ago, fwa said:

Downloaded SP17 International Version...but strange, it want to apply US version of firmware SP17 (1.1 SP35) on my Paranormal 250C and not the INTL version.... what is wrong ?

Good catch! Download it again. I accidentally had the International Edition's Service Pack set to the US Edition.

Share this post


Link to post
Share on other sites
il y a 4 minutes, James a dit :

Good catch! Download it again. I accidentally had the International Edition's Service Pack set to the US Edition.

Thank's i will try...

And i can say that it's ok !

Edited by fwa

Share this post


Link to post
Share on other sites

Help please! I've had my DNA lavabox M for a year now and I need to install & use this Evolve firmware, but it freaks me out.

Why so complicated? I'm lost & want to better my vaping on the Sai TAF Ti/bucket & Donut Coils.

My Evic's work so good on TCR mode but I hear that the Evolve Lavabox m is much more accurate.

Am I going to destroy my mad, at least it works in Wattage mode ok, but I suck at getting great long smooth hits

without burning oil like on my Espion running red panda, took 5 mins to install with all atty profiles.

I know it's me but I am a computer guy and this is clear as mud. Should I just sell this thing or is it really  a level better than Joyetech Evic series?

Share this post


Link to post
Share on other sites

In pretty sure everyone here is going to say the evolve chips are absolutely the best. Please forgive me, but.... What exactly is your question?  What about the firmware are you at odds with? I'm not sure what about it would cause such foreboding in a computer guy.

Share this post


Link to post
Share on other sites

It's just me having a tough day, lol.

A kind soul sent me a link that makes sense ty  "Retird"

https://www.evolvapor.com/escribe)

I kept getting an old link

I'll try again, ty

I would just like to load it up and try the Sai TAF Ti/Bucket .cvs (is that what its called)

and compare it too myevic low end mods. 

I hear from my bud  that this Lavabox m dna 75 is a Jewel better than all my Evics

 

Share this post


Link to post
Share on other sites

I encountered an error I woke up and went to vape (finder dna250c) and when I clicked fire it said error then a number (sorry I don't remember and I didn't take a picture) after clicking again the message disappeared, it has yet to show up again so I can take a picture, I don't know what triggered it or what it was. sp17. sorry I can't be of more help, but I did catch that white sceen with error, that had not showed up prior to the sp17. also I had to delete two screens from my themes to CHANGE a wire slot, I don't know how that happened. 

Share this post


Link to post
Share on other sites
6 hours ago, Canadianvape said:

I encountered an error I woke up and went to vape (finder dna250c) and when I clicked fire it said error then a number (sorry I don't remember and I didn't take a picture) after clicking again the message disappeared, it has yet to show up again so I can take a picture, I don't know what triggered it or what it was. sp17. sorry I can't be of more help, but I did catch that white sceen with error, that had not showed up prior to the sp17. also I had to delete two screens from my themes to CHANGE a wire slot, I don't know how that happened. 

Sounds like a theme issue, upload the stock theme and see if it happens again.

Share this post


Link to post
Share on other sites
On 9/10/2018 at 7:32 PM, James said:

I've posted SP17 in Early Firmware. It supports DNA Go. Let me know if you find any bugs in it.

Enjoy :)

James

 

Hi @James,

I cannot install (even as administrator) the new version (international) on my PC running Windows 7 😧 and I'm stuck on version 2.0 SP15.1.

Any "workaround" for me?

Thanks.

Regards from Portugal

Paulo

Windows 7.jpg

Share this post


Link to post
Share on other sites
On 9/13/2018 at 9:19 AM, James said:

@Canadianvape, is that new to SP35 on DNA 250C?

If not, what kind of Ohms change do you see in Device Monitor as the mesh heats? If it's not at least around 20% it may not be Stainless. Do you have it as "Restrict to viable coils." or are you using another mode?

It’s an rta, mesh is definitely stainless steel, it’s at 0.13ohms  Vandy Vape 150 and 200 micron rolls ss316l . Won’t work with either. Have to get the puff from cold then save and do it again because if I fire it from cold on replay it burns, it’s a prototype so it’s not in the market yet. 

Edit:it’s on the latest firmware.

Edited by Canadianvape
Forgot to answer part of the question

Share this post


Link to post
Share on other sites

Issue report: Updated to EScribe Suite 2.0 SP18. Noticed when using Device Monitor in EScribe it really lags and hangs a bit. Reverted back to EScribe Suite 2.0 SP17 and Device Monitor is working smoothly again. Could this be only a issue to me? Anyone else notice this?

Thanks

Edit: I'm on MacOS High Sierra.

Edited by maximumsport

Share this post


Link to post
Share on other sites
On 11/2/2018 at 3:13 PM, James said:

@maximumsport, what device and firmware version? Thanks!

@James No matter what device I use DNA250C Triade or the Boxer Mod DNA250C triple. Both on SP35 1.1 INT. SP18 Device monitor runs really laggy and slow. Once I downgrade to SP17 Escribe device monitor runs as usual. Any idea why?

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb maximumsport:

@James No matter what device I use DNA250C Triade or the Boxer Mod DNA250C triple. Both on SP35 1.1 INT. SP18 Device monitor runs really laggy and slow. Once I downgrade to SP17 Escribe device monitor runs as usual. Any idea why?

I can confirm this !

Share this post


Link to post
Share on other sites

Can anyone tell me what's the Recorded Puff count value? What's the difference between Recorded Puff Count and Total Puff Count? Can't find in the manual.

Thanks

Share this post


Link to post
Share on other sites
On 11/4/2018 at 3:19 AM, FuzzyFlazz said:

can i apply this new firmware on Paranormal DNA166?

Sorry if this is a silly question..

It’s for the dna250c, last firmware I knew of was the watt boost for that generation of chips, I don’t see how you could add replay to a non colour board. 

Share this post


Link to post
Share on other sites
8 hours ago, James said:

@mrdidit, do you mean Puff Count Since Reset? If you do "Reset Puffs", this goes to zero.

No I mean Recorded Puff Count. On my Paranormal:

Recorded puff count shows 15862 while
Total Puff count shows 15395 and just have reset it so
Puff count since reset is 62

 

Edited by mrdidit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now