David Campbell

Early Firmware and EScribe Suite Discussion Thread

Recommended Posts

12 hours ago, maximumsport said:

What happen to EScribe Suite 2.0 SP15.2 ? Can't find the download link. Can Someone provide it please.

As far as I'm aware 15.1 is the latest and recommended firmware 33.2 (for the color DNAs) it's pinned in early EScribe thread, the one with the files,  this is the discussion. 

Im hoping for Evolv to make Theme Designer more user friendly as I want to make a theme myself. (Firmware seems very solid) 

33.2 has replay for the 75C and sp15.1 changes some settings in the default evolv theme.

hope this helps

Share this post


Link to post
Share on other sites

Evolv can you fix the auto updater please? 

I have been running sp 1.2 sp5 all this time and I just noticed that even though Escribe is connected to the internet (signed in) and "automatically check for service packs" is selected in the options menu Escribe never tells me when there is new firmware.

Not until I have searched for (confusing as heck) and downloaded a new service pack. Only then does it ask me if I want to apply a new service pack?

Share this post


Link to post
Share on other sites
On 5/15/2018 at 3:33 PM, sdmf74 said:

Evolv can you fix the auto updater please? 

I have been running sp 1.2 sp5 all this time and I just noticed that even though Escribe is connected to the internet (signed in) and "automatically check for service packs" is selected in the options menu Escribe never tells me when there is new firmware.

Not until I have searched for (confusing as heck) and downloaded a new service pack. Only then does it ask me if I want to apply a new service pack?

Have you made sure your firewall isnt blocking it ?

Share this post


Link to post
Share on other sites

It must not be cause several days after I updated to a newer version it finally asked me if I wanted to install another even newer version, Im not sure what the deal is but I do know that Evolv could make it a whole heck of a lot less confusing

Share this post


Link to post
Share on other sites

i am still confused on how i can update my firmware. i downloaded and installed the newest escribe with sp15.1 and uploaded settings to device and when i open device monitor it still reads "version: 1.2 SP5"

Evolv DNA 200
Device Information
Serial Number xxxx-xxxx-xxxx
Production History
Tuesday, May 10, 2016, 2:30 PM
bodylogo.png Board programmed
Edited by DeanOfTheGreen

Share this post


Link to post
Share on other sites
34 minutes ago, DeanOfTheGreen said:

i am still confused on how i can update my firmware. i downloaded and installed the newest escribe with sp15.1 and uploaded settings to device and when i open device monitor it still reads "version: 1.2 SP5"

Evolv DNA 200
Device Information
Serial Number xxxx-xxxx-xxxx
Production History
Tuesday, May 10, 2016, 2:30 PM
bodylogo.png Board programmed

Are you running the international version or the U.S version of escribe? 

Share this post


Link to post
Share on other sites
17 minutes ago, Vcsoto said:

With the Lost Vape Orion slowly getting into the hands of users, any idea when we will be able to download the 15.2 SP so we can connect it to Escribe?

It is actually Version 2.0 SP17.  I had to get it from Lost Vape via messenger.

  • Like 1

Share this post


Link to post
Share on other sites

Ya many issues so far... Mainly that it pics and chooses when it will connect to your Orion.  I guess that's why it hasn't been released.  I had it working earlier and now using the same pc and same cord it will not connect.

Share this post


Link to post
Share on other sites
11 hours ago, James said:

I've posted SP17 in Early Firmware. It supports DNA Go. Let me know if you find any bugs in it.

Enjoy :)

James

 

James,

The only thing I have noticed is SP17 doesn't detect when there is a newer service pack available. I had to load 1_1_SP35_INT.sw-service manually.

DNA 250C

Windows 10

SP17 International Version

Edited by HolmanGT

Share this post


Link to post
Share on other sites
13 hours ago, HolmanGT said:

James,

The only thing I have noticed is SP17 doesn't detect when there is a newer service pack available. I had to load 1_1_SP35_INT.sw-service manually.

DNA 250C

Windows 10

SP17 International Version

Same issue. DNA250C, Windows 10, Installed SP17 did not detect newer service pack available, also had to manually apply. Have not noticed any other problems yet.

  • Thanks 1

Share this post


Link to post
Share on other sites

Installed in windows 10 intl version. It prompted that there was a new service pack for the dna250c finder and paranormal. Haven’t noticed a difference though. Replay is having a hard time with ss mesh. It will save the puff, let it rest for 5 minutes and it gives a sorching hot hit, only way to make it work is to find the perfect puff every time you pick it up. Quite hot on tc as well. Ss316l 150/200 mesh 

Share this post


Link to post
Share on other sites

@Canadianvape, is that new to SP35 on DNA 250C?

If not, what kind of Ohms change do you see in Device Monitor as the mesh heats? If it's not at least around 20% it may not be Stainless. Do you have it as "Restrict to viable coils." or are you using another mode?

Share this post


Link to post
Share on other sites

Downloaded SP17 International Version...but strange, it want to apply US version of firmware SP17 (1.1 SP35) on my Paranormal 250C and not the INTL version.... what is wrong ?

Sans titre.jpg

Edited by fwa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now