Search the Community

Showing results for tags 'watts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Is anyone having problems with getting “temp protect” when in Watts mode and randomly changing ohms? I have 3 mods that are doing this. It has happened with different attys and at different times. I can’t find any ryme or reason?
  2. Just got the Evolv 250 today and downloaded escribe and everything. As the main factor on the screen (the big one) it's giving me the option to change the temperature instead of the watts. I've figured out how to change the watts (lock the screen, hold down the buttons) but I don't want to have to go through that process every time I want to change the watts, especially when changing the temp is pretty useless to me. I can't find a way to change it on escribe. On there it looks like the watts should be on the main screen. How do I change this??