Search the Community

Showing results for tags 'trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. My Esquare DNA60 is having problems doing TC with SS316L. I put in a new coil, it won't change its resistances from the last one, pop out batteries, still won't, take off atty and hit fire, still won't change. Ohms aren't locked at all and even if I move it to device diagnostics it STILL shows the last coil under live ohms for no reason. To make it worse on a 0.65ohm 26gSS316L single coil it just will continually nuke the coil with 50w-60w when the temp is set to 450f and just decimate any coil I put into it. No matter how I build, if I lock ohms or not, its just isn't doing TC correct by any measure. I've flashed the device to 3 times now and the problem is still there. Does anyone have any solutions. I bought this mod for its great TC but so far $20 mod's chip is much more reliable.