Jump to content

Search the Community

Showing results for tags 'too hot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. anyone can help me? my mod always too hot after 1s/2s firing.. and my device feels so hot.. i think the trouble on my battery but it stil cold and fine.. just my device feel so hot around the screen and USB port.. it tooks time to waiting my device getting cold and justable to firing again... please help me sorry for my bad english
  2. I am constantly getting the error message "Too Hot" when I press the fire button. No matter if any mod is attached or not. Mod's cold. I've tried Escribe, Download settings and upload Settings to device , but nothing helped. any advice please ?
  3. Hello, i've recently purchased a VT Inbox by HCigar (DNA75). I love the device so far but it is almost unusable with dual coil builds or builds that tend to get a bit hot. I've started with a Maze V4 and a Wotofo Serpent BF both in DC->After 3 drags the device threw out a "Too Hot" Message. The Board Temp was about 190F, the initial Board Temp was 89F. After switching to single coil builds and doing more pauses bewteen the drags it all worked fine but when i tend to vape a "lot" (Lets say 6 drags in 5 Minutes, the device still throws a "Too Hot Message". What can i do to fix this? Im currently using a Pulse RDA with Stagged Claptons (0.3) on 75W. I vaped higher amp builds on my other cheaper devices without having issues, its realy annoying. Another strange thing is that usualy the "Too Hot" message is thrown at arround 190F Board Temp but this is kinda unrealiable as well today i got one at 170F. Has anyone experienced such an issue? Ive checked the forum but havent found a solution. I've already applied the latest service packs and reflashed the firmware. What else can i do? wbr Robin
  4. So right off the bat the company i purchased from Esauce has been very helpful. Great customer support. Every email i sent them has been responded too fast. However I've now purchased two of the same mods REBEL DNA 75 single 26650 costing over $500. First mod exploded in my hand and the battery caught fire. How did this happen you ask, well i was unscrewing a tank and along came the round siver part the tank sits on. Without relizing this i continued to unscrew, well something internall shorted out resulting in an explosion. So like an idiot I bought another one. This one had same exact problem, but this time i was aware and fixed it, so I thought. I have several tanks and loved the idea of presets. But ever other day the mod doesn't recognize any of my tanks. "No atomizer"ever time, every tank. They don't refund, however they say they will "fix" the problem. Well thats rough for me living in the states. I have to wait two weeks for them to receive it and then fix it (hopefully) and then send back, another two weeks. Now i have two shitty mods. Very disappointed. I will be selling both if issue is fixed. I mean i have a fucking eleaf 40w and never had an issue and that costs like $40. Wtf. Anyway if your thinking about buying this mod, don't. Yea its pretty but thats it.
×
×
  • Create New...