Search the Community

Showing results for tags 'therion166'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. helo i wanna share my ecig. ni80 nichome awg i use 25mm and 30mm diameter 5-6 wire if u enjoy my setting, just reply if u have a better, just share hehe ni80 jodi.ecig ni N80 awg.ecigprofile
  2. PavorNocturnus

    Ohm not changing

    Hello everybody, I'm new to TC vaping and before I start, I made some researches. IIRC, the ohm should change while I'm vaping. However, I see no change at all with my dual 0,3ohm, ss316l, 26ga wire. 1,5s preheat 70w and 45 normally. I'm using Pilgrim GTA if it helps. Also, I may lock that ohm by mistake through escribe. How can I revert it on my mod. One more question, what is the range of vaping with this build? I feel like the more temperature the more I like. However, I read that fruity juices should vape at lower Temperatures. Thank you all.
  3. Hey everyone, I just purchased my first DNA 166 Therion box and I've already run into an issue sadly. I connected the device to the eScribe software and it automatically updated everything (we were fine at this point.) After this, I clicked the disconnect button, allowed that command to process, then diconnected the device (physically) from the usb port. Now, my Therion 166 will now fire and when attempting to turn the device on, it only flashes and cycles through: CHECK BATTERY and 55.0 watts. The battery also shows that there is no juice left in the batteries but they operate fine on other devices. Is my device dead? Is there anything that can be done or do I send it back? I really don't want to since I'm in love with this thing but I'm noit sure what to do. HELP!
  4. PepeSilvia

    SS316L problem?

    Hello everyone! I have a Therion 166. I'm using UD 24AWG 316L SS wire from Fasttech. 2.5mm diameter single coil, 5-6 wraps coming out to be around 0.25ohm. The numbers add up on Steam Engine. I tried using stock 316 material, and the 316L Elite profile from Steam Engine. Firing at 20 watts with no preheat, temp limit at 420F. On both profiles the temp limit hits after a second or so I get very little vapor. After the second or third puff in a succession the temp limit hits almost instantly and I get no vapor. It wasn't as bad when the coil was freshly made last night, it keeps getting worse. This is my second time making a similar coil with the same wire, and same results. SS430 works beautifully, and I experience none of these issues under similar settings. Using Escribe 1.2 SP5.2 Does anyone know what I'm doing wrong? Can I provide any additional information to help you understand it better?