Jump to content

Search the Community

Showing results for tags 'theme designer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. I have made a very simple screen with only 2 controls: A status and a picture than turns into a different picture when firing (which is enabled on the screen). Only the picture is and can be higlighted and an action on it goes back to parent screen. This is the simpliest screen on my theme and its the only one acting anomalously: With only the picture it works perfectly and it changes as I'm pressing the fire button. But with the status control on the screen the picture won't turn back and remains in the isFiring condition even when the mod is not firing and the condition no lon
  2. Replication: 1) Have a complex condition selected in the "ThemeDesigner.Screen" (maybe works even with a simple one, didn't check) 2) Click Add Condition 3) Setup it differently and accept with OK. 4) The new condition is added corrently but the one that was slected previously would have it's settings also partially changed <- that is the bug. It's kinda annoying to constantly repair those overriden condition that I dind't intent to change. Seems like when it chooses the same settings as default in the new condition, those settings are not copied but still
  3. Hi. Trying to make my 1st theme but have hit this problem. I have no idea what this means. Hoping there is a theme wizard on here who could help?😁
  4. So this little box is the bane of my existence: I have figured out through trial and error how some of it works, but what's the difference between say highlight read-only and highlight selectable? And selected? I get error, opacity, etc. But does anyone know exactly how this all works?
  5. Hi, I was thinking about changing the fonts used in a theme for DNA75C mod. I've installed the font in my windows font folder, but it doesn't show up on font list in Theme tab in escribe. Can I somehow make new fonts avaliable for use in escribe?
  6. Hello, i would like to ask how will i change the color of each line in the chart (device monitor). I mean the lines for each puff like voltage, temp and things like that. I am trying to find that but i am not able to. Thanks in advance.
  7. Hello, i would like to ask how will i change the color of each line in the chart (device monitor). I mean the lines for each puff like voltage, temp and things like that. I am trying to find that but i am not able to. Thanks in advance.
×
×
  • Create New...