Search the Community

Showing results for tags 'paranormal 0 volts when firing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hi! I recently purchased the new lost vape paranormal DNA 75c mod. I just had a new serpent smm single coil atty built by a local shop... while I was vaping on it, it was flavorful and produced good clouds...When I opened the atty I noticed that there were more than 5 loops probably about 8 or 10. Then I took the batteries out as I usually do when I am not using the mod. The next day I tried using the mod then I heard Poppin sound from the atty then the voltage on the screen would indicate 0.00 this is while I was trying to fire it. Now I clearly have no clue what just happened. I need your help guys...Now I am going to a different shop to have the atomizer rebuilt with kanthal at 5 loops as usual with the 3mm guide. See if the mod would behave like it used to...Because I figured that it was the only thing that was done differently on the mod before the 0 volts happen.