Search the Community

Showing results for tags 'orion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. I have a Lost vape Orion it's a week old. When I press the fire button I get a purple blinking light , It blinks once. When I let off the fire button it blinks again. I've tried a new pod. Nothing....pod seems to be making a connection. I try pressing the button 5 times...nothing....help any ideas ? VID_20190128_185711762.mp4
  2. K1NG5LAYER

    Vape Veteran. DNA rookie.

    Hey there everyone. I’ve been vaping for quite a long time now. I switched to nic salts and low wattage pod kits because of their effectiveness, and discreet portability. Been using the Lost Vape Orion since October and absolutely love it. When I first got it, I installed Escribe on my MacBook, plugged the device in, and started messing with the software. It was a foreign language to me. I set a few things that I kinda felt comfortable with and having been vaping just fine with my Orion device. Ive tried multiple times since, to plug it back into my computer to play around with the escribe settings again. Now- it will not connect. It says “please plug in the device” although it is plugged in, with the light illuminated on the device. I’ve tried a bunch of cords to no avail. Any advice? Also is there somewhere on this Forum, perhaps an old post explaining the escribe software to extreme newbies? Any type of info will help and be appreciated. I don’t want to bother you DNA vets with rookie questions, but I honestly have no idea how to use this software correctly. Thank you so much all for taking the time. I’ll try to come up with a few specific questions during the day, and check back later. Again- thanks so much! Take care.
  3. Okay guys so here goes. I bought this Orion a few months back and I'm having a wattage issue. My wattage setting is at 15 watts. Battery voltage and level are 95% and 4.1v. I should be getting a nice 15 watts hit right? Instead it peaks from the start a 2 watts or so and drops down to one. I used escribe to get a .CSV file I'll include in the post. Please and I million thank yous in advance for any help you can give. low fire wattage.csv
  4. I've just received a Lostvape Orion with DNA Go chip Question is how do I get the Go chip recognised in Escribe. I've got version 15.1 installed but it doesn't recognise it Anyone else with a DNA Go board ?
  5. Young Deniro

    New Updated pods?

    I just bought a pack of .5 pods today at my local vape store and it appears they have updated the air flow control with added knurling. I have yet to vape it because I won't receive my orion until Christmas so I'm not sure if any other changes have been made inside the pod itself. If anyone has tried these new pods out please let me know.
  6. DigitalSmoker

    What is your settings?

    Got mine setup for DL @ 18/5 - 20/4 - 25/3 Replay - 7 Haven't used the MTL pod yet-
  7. Paulisher34

    Forgive me I’m a rookie

    Hey all I just bought the Orion and I have a few pods that it came with. Forgive me for this question because it might be a rookie question, but I have .25 ohm and a .5 ohm. Does it have anything to do with juice. Meaning does it matter if I put regular Ejuice (6mg) or Salt Nic in either pod or is one pod designed for Salt Nic and one for ejuice. Thanks in advance