Jump to content

Search the Community

Showing results for tags 'not reading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. so, just got done charging my 18650's, all charged fully, green lights across the charging bay. went to put a pare in my drone, gave it a bunch of clicks to turn it on, nothing happened. tried a different set of cells, nothing happened. and went through all my 18650's to see if it was a faulty battery, but no power to the mod. also tried the cells in my geekvape nova and they all read max. even tried to reset my drone and it's still having the problem. what do because i jsut ordered an asgard 30 to put ontop of this mod (file attached is me demonstrating the issue after i've reset
×
×
  • Create New...