Search the Community

Showing results for tags 'no atomizer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. CherylB

    Rebel DNA 200 (250c)

    Just received my brand new Rebel DNA 200 (evolve dna250c) from esauce in the UK after waiting since feb 23. Its not my first DNA and although Im not the super experienced with the more technological aspects of the DNA board im not a total nitwit either. SO here's my issue, fresh out the box, it is reading "no atomizer" no matter if I use one of my 2 sub olm tanks, my profile rda or my profile unity rta. I have checked the springiness of the 510 pin and that seems fine. I have checked that I have the most current evolve firmware. I have emailed esauce, but in the meantime if anyone has any suggestions.
  2. Globie1kenobi

    Nothing but issues

    So right off the bat the company i purchased from Esauce has been very helpful. Great customer support. Every email i sent them has been responded too fast. However I've now purchased two of the same mods REBEL DNA 75 single 26650 costing over $500. First mod exploded in my hand and the battery caught fire. How did this happen you ask, well i was unscrewing a tank and along came the round siver part the tank sits on. Without relizing this i continued to unscrew, well something internall shorted out resulting in an explosion. So like an idiot I bought another one. This one had same exact problem, but this time i was aware and fixed it, so I thought. I have several tanks and loved the idea of presets. But ever other day the mod doesn't recognize any of my tanks. "No atomizer"ever time, every tank. They don't refund, however they say they will "fix" the problem. Well thats rough for me living in the states. I have to wait two weeks for them to receive it and then fix it (hopefully) and then send back, another two weeks. Now i have two shitty mods. Very disappointed. I will be selling both if issue is fixed. I mean i have a fucking eleaf 40w and never had an issue and that costs like $40. Wtf. Anyway if your thinking about buying this mod, don't. Yea its pretty but thats it.