Search the Community

Showing results for tags 'light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. I have a Lost vape Orion it's a week old. When I press the fire button I get a purple blinking light , It blinks once. When I let off the fire button it blinks again. I've tried a new pod. Nothing....pod seems to be making a connection. I try pressing the button 5 times...nothing....help any ideas ? VID_20190128_185711762.mp4
  2. ted@phoenikas.com

    DNA 60 - LED light

    Hello fellow Modders, I'm no expert in electronics and I'm hoping someone knows how we can wire properly an LED on the DNA 60 board for lighting it up when firing the mod. Connecting it along with a resistor directly on the output to the atomizer , It Works but obviously depending on wattage selection the brightness varies and also it changes the atomizer resistance value that the board is reading. (small soldering point are not really a problem as I've already replaces the tiny LED diode of the charging board with one of my preference and it works well) If you know any other potential spots on the board with stable current when firing it and we could wire a 3V LED , I would greatly appreciate your help. Thank you