Search the Community

Showing results for tags 'finder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 5 results

  1. Hi there, I recently got dna250c Finder and it spotted weird behavior while working in temp control. Sometimes it ramps up just fine, sometimes it shows "Temp protect" and after this message the power instantly cuts off (as when you stop pressing the button, graphs look just like that). I tried two tanks (vgod elite rdta and reload rta) with various SS316 (vandyvapes/geekvapes/xkfm) builds in range from 0.09 Ohm to 0.40 Ohm - always the same, meanwhile older paranormal 166 works normally in tc with the same builds. Is it common problem with 250c? Are there any ideas what to tweak to fix it? Regards
  2. Version

    390 downloads

    Default file values for the Think Vape Finder 250C
  3. Canadianvape

    setting temperature

    I set up franks profile on my dna250C but I cant seem to find where or how to change the way temperature is configured in the main screen. what do i do to change it from 5c increments to 1c increments? thank you
  4. The indicator light/LED under the fire button on my ThinkVape Finder DNA75C doesn't light up when pressed or when plugged in charging. I'm using the same theme as I have on another DNA 75 Color and the fire button light works on that one. I checked the light indicator tab in theme designer and it looks correct to me. Since the color screen turns off when charging/idle, I thought the LED was built onto the board, so I think it's not like ThinkVape skimped and didn't add the LED (IMO). I have no way of knowing at a quick glance whether the mod is charged (i.e. turns from red to green like my other DNA75C). Maybe there is a way to add a "charging" screen to the theme to show charge status? I'm not that savvy with theme designer, so I have no idea how to create a charging screen that would stay on (perhaps dimmed) to show the progress of the charging process? I'm using escribe v2.0 SP6 and the latest firmware/SP on the device My Theme is the "Therion - Paranormal - VT75C themes with icons English & Italian v2.6.2" and the only thing I modified is the Therion Logo to my own logo. Any suggestions would be greatly appreciated? Thank you
  5. iammyowngod

    Finder 167 battery contacts

    Im having issues with the battery contacts of my finder 167, it seems like the batteries are not making good contact with battery pins resulting to the mod not turning on. I think the battery is pretty loose inside the sled. Is there anyway I can make it a tight fit? Anybody? Please. For the meantime, i placed a small piece of wire between the positive side of the battery and the positive contact. And its working. I need a good permanent solution to this issue. I dont if its safe or not. Appreciate any help. Thanks.