Jump to content

Search the Community

Showing results for tags 'dna200'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 22 results

  1. So was applying new settings to the device and after uploading settings the device does not read batteries at all smh. Tried uploading a blank profile, factory restores and everything. Device just wont recognize batteries. Display and mod turns on when USB is plugged in. On batteries, if I press the fire button, "Evolv dna 200" shows up then "Check battery" and screen turns off as soon as I let go of the button.
  2. I am trying set up my first TCR profile, but i am absolutely clueless about it. I have dual coil tri-core fused clapton ss316L and i have been using it with 100W on power mode(if its too much or too little please tell me). I have no idea what temperature should i have, how long preheat, what is punch, and how high should i have the preheat watts. I would realy really really appreciate any help.
  3. Version 1.0.1

    191 downloads

    Profil pour le TC de l'inspire Ici j'ai optimisé un profil pour une vape froide juste exceptionnelle. Diam : 3mm Pattes : 5mm Tours : 9 Serrés et rodé a confondre le fil avec du cuivre et BIM ! Cotton et là go et sa décoiffe sans cramer ! j'espere que vous apprécierez tout autant que moi ! Bec a vous ! et bonne vape -------------------------------------------------------------------------------------------------------------------------------- Here I optimized a profile for a cold vape just outstanding. Diam: 3mm Legs: 5mm
  4. anyone can help me? my mod always too hot after 1s/2s firing.. and my device feels so hot.. i think the trouble on my battery but it stil cold and fine.. just my device feel so hot around the screen and USB port.. it tooks time to waiting my device getting cold and justable to firing again... please help me sorry for my bad english
  5. Version 1.0.0

    972 downloads

    I share a theme that I drew for my Paranormal. Suitable for classic DNA 200/250. Not everything has been changed, but most private screens. Enjoy)
  6. Hello, Yesterday I decided to reassemble my lost vape triade mod, I resoldered all battery wires and checked - everything was working fine, but after soldering the 510 connector - Dna won't start. If you press and hold the fire button it boots up (battery icon shows empty battery), but as soon as you release it, dna dies. Checked the fuse and it is fine, tried to short it - no luck. Maybe I overheated the chip, when soldering the 510 wires to the board?
  7. hoping i could get some help with my Lost Vape Efusion DUO DNA200. For some reason the lipo battery went down to 0% last night (ive never seen it go lower than 10%) so i charged it and went to use it this morning and it said SHORTED and the battery level was still 0%. Just got home from work and it no longer says shorted but when i hit the fire button the welcome screen will flash for 1second and then go black (still at 0%). I cant get it to charge via the computer or wall port. Anyone have any ideas? Did my lipo die? its only a few months old. device monitor: https://i.imgur.com/EHzjxvT
  8. Hello, I have always wanted a DNA device and yesterday stumbled upon a Triade 200 at a new to me vape shop. I managed to get a good price on it and am in the process of setting it up for optimal performance now. I downloaded escribe, updated to the latest firmware, and setup my current 3 battery config (x3 LGHE4's @ 2500mAh, 10.8 nominal V). I also have a set of x3 LG HG2's @ 3000mAh, 10.8 nominal V saved as a CSV. Do I have to log into escribe every time I swap these battery packs for charging? They aren't largely different, but the increased mAh of the HG2's I would like to
  9. My DNA200 display is a display SHORTEDt, to is CHECK BATTERY !!!!! How to repair Online, etc.
  10. I recently got a Triade DNA 200 from a friend. And I wanted to update some of his profiles, maybe change some for my atomizers. I installed Escribe, but it will not open at all, I even tried running as administrator, no changes. I re-installed it like 4-5 times, I have no idea what to do.
  11. I have a DNA 200 - Ive updated the new escribe and ran the diagnostics and the power level does not increase. I can eyeball that and know that already because the screen does not show its charging. im pretty sure its a hardware problem (the usb port on the mod) i have to constantly fidget with it to get a connect) PLEASE HELP!!!
  12. Version 1.0.0

    1,741 downloads

    Steampipes CoronaThemepack! http://abload.de/image.php?img=steampipescoronathemeraobx.jpg
  13. Version 1.0.0

    2,000 downloads

    Smile when you vape
  14. The SBODY Nuke DNA 200 has the screen on top of the mod by way of a circuit extender because the regular screen is too short to be on top an extender which is in the picture below hooks into the screen the same way the screen hooks into the plug of the chip. Mine is broken and was wondering if anybody know where I could get another or maybe have a SBODY Nuke for parts that I could buy. I would appreciate any help getting that circuit strip. Thanks
  15. So I have had an Axis M17 (DNA200) for a while now. Only used it in Wattage mode. I have been vaping, 95% on unregulated tube or box mods for over 6 years and have my builds down pretty well so i'm not new to building. So I decided it was time to try Temp control, since I have this great mod with DNA 200 in it and I'm not using it for it's true potential. So I downloaded escribe. Changed the profile to to the SSV Ti 0.3 profile that I pulled down from SSV site. So far so good. I wrapped a dual coil, 8 wrap of the wire (ugly because I have been using 20-24 gauge Kanthal A1 for a long
  16. So I have had an Axis M17 (DNA200) for a while now. Only used it in Wattage mode. I have been vaping, 95% on unregulated tube or box mods for over 6 years and have my builds down pretty well so i'm not new to building. So I decided it was time to try Temp control, since I have this great mod with DNA 200 in it and I'm not using it for it's true potential. So I downloaded escribe. Changed the profile to to the SSV Ti 0.3 profile that I pulled down from SSV site. So far so good. I wrapped a dual coil, 8 wrap of the wire (ugly because I have been using 20-24 gauge Kanthal A1 for a long
  17. I'm a bit curious as to why there seems to be a discrepancy between TC and Watts on the Crown III 0.25Ohm Parallel SS316 Coil. According to UWell the coil is recommended at 80W-90W in non-TC mode. My TC is set to cap at 600F. I'm currently using the coil in TC mode w/ an 80W punch @ 2sec set to 535F and while it jumps to 80W pre-heat when firing that immediately falls off to 40W (give or take a couple watts as it pulses) to maintain the 535F temp setting. The materials curve is for straight SS316 (not 316L). If this is correct - then what temp would this thing be running at if I switc
  18. so about a week ago my lipo started charging properly on my DNA 200 board, now i know that i have had this for awhile (just over 1 year) but it went from charging 1amp to .31 and .019 when plugged into the wall and my computer. i did get 100% charge on an RC car charger but the dna no longer charges to 100% unless i wait about a day for it to finish (took 8 hours to get to 30%.) the lipo pack is not expanding and it is rated at 2200mah at 50c so it should not be a battery issue (no expansion on the pack either.) i have tried soft and hard reset and even a firmware install from escribe, setting
  19. Hi all, I'm extremely confused with my DNA 200 board? I have it in my Tugboat that is a 3 cell lipo. If I put it on charge the lightning bolt will show for a split second and then disappear again. if I press the fire button it will do the same. I've plugged it into Escribe and am getting an error message on "charge" and "USB VOLTAGE". The battery is not getting any charge into them at all. The cells are all holding 3.74V. I've tried getting a screen shot with the error message but haven't been able to catch it due to it flickering on and off. Is there a fix for this?
  20. Hi vape friends! I'm looking for wiring diagram to make 2x18650 DNA133 i have evolv DNA200 board. I checked the forum, but i didn't find any good diagram. Sorry for my english. Best regards from Polish vape community
  21. Hello, Will anyone please help a vape bro out, and provide me with the Therion 133 describe file.. I've looked everywhere for it, but I couldn't find it here. I need it for my DNA 200 board.. Many thanks.. Vape safe..
×
×
  • Create New...