Jump to content

Search the Community

Showing results for tags 'display'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 10 results

  1. Hey there! Hope you're all well and safe in these strange times. I bought a DNA250c device (ThinkVape Finder 250C) a few months ago, last week the display got fully white no matter what I did - full reboot, change batteries, etc.. so I bought a new DNA250c screen from modmaker.co.uk (reliable supplier), and installed, but this is the result I got. What is possibly wrong? How can I fix it? Thanks for your support.
  2. For some reason my Vapedroid (DNA75) doesn't display the charge current on the charging screen. I've had other DNA devices that I've configured the same way as I have this one configured, all of which do properly display the USB charge current. This one just doesn't. Ideas? It seems like such a simple thing, but it's really nice knowing the current charge current.
  3. Hello everyone, does anyone know where I can set the time for display timeout ? (if there is a display timeout setting) thank you
  4. Over the course of a week or two I've been putting a DNA 60 into a Hana's V4 when I've had the time to tinker and I seem to have mounted the board up side down as the display is oriented the wrong way, it's showing the connection point to the glass through the mods window. To avoid lengthening the atomizer load wires and battery wires I'd much rather find a display with a much longer ribbon if possible. Would such a beast exist? This has already turned into an experience, the plastic clip to release the battery door was so well seated onto the brass part that makes electrical
  5. Hello, I am looking for a drawing of the cutouts to be made in the faceplate with the Position of the Display to the Buttons, usb connector and the mounting holes. i am using the displaymount from the product web site. Where can I find this? Regards Mark,
  6. I have this problem with my dna 75,someone know it,I must change display or the chip? the fire works like a dna75! WhatsApp Video 2018-04-06 at 23.47.33.mp4 WhatsApp Video 2018-04-06 at 23.49.59.mp4
  7. I would like to have a DNA250 faceplate with the screen cut out rounded top and bottom... Not just rounded edges but an arc (No straight line) top and bottom. I know that the Theme tab allows you to change or replace any of the status and error messages with images. While the images must be 128 x 32 pixel monochrome bitmaps... I could design a screen that leaves empty space in the corners. But I didn't see anything that would allow me to change the font size of the main display. Chattering the font size would be one way to allow rounded top/bottom I'm hoping I'm wrong and someone ca
  8. Hi Guys, I can't find any setting to change the screen timeout, the screen goes off too fast. Is this setting available in escibe?
  9. Hi, I recently started using my LostVape Paranormal. Unfortunately, I noticed that there is a problem with the display. After a while the display becomes unreadable. An example of how it looks like I was trying to capture on attached picture. I tried to upload other themes, but it does not give anything and the display on each of them becomes blurry and appear vertical lines. Did any of you meet with such a bug and have an idea of what might be a problem ? I will just add that some pressing around the display does not change anything.
  10. Hi Im pretty knew to all this...so Im sorry if this sounds stupid. Im attempting to run a smok clud beast on a lavabox dna200. I updated firmware etc. Now i cannot adjust the wattage on the screen. It is purely temperature. I am unaware how to switch it back to wattage. Any help appreciated. Also any settings ideas. Thankyou.
×
×
  • Create New...