Jump to content

Search the Community

Showing results for tags 'burn cotton'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • Reflex
    • General Discussion
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. So I have had an Axis M17 (DNA200) for a while now. Only used it in Wattage mode. I have been vaping, 95% on unregulated tube or box mods for over 6 years and have my builds down pretty well so i'm not new to building. So I decided it was time to try Temp control, since I have this great mod with DNA 200 in it and I'm not using it for it's true potential. So I downloaded escribe. Changed the profile to to the SSV Ti 0.3 profile that I pulled down from SSV site. So far so good. I wrapped a dual coil, 8 wrap of the wire (ugly because I have been using 20-24 gauge Kanthal A1 for a long time now and I'm no longer skilled with the really thin wire. But I spaced it, got it firing in TC mode. Locked in the Ohms before really firing it up at 0.45 Ohms. So that's the setup. Here's the problem. The wick is getting burned/collapsing under the coil. What was a pretty decent vape has become less and less so as the wick collapses. (I tried attaching pictures but for some reason there is an upload error. Files are only 1.9 MB) My understanding was that cotton burn, was really difficult to do w/ temp control. Is it because my Temp control is at the default 450? Should I lower it to 300? Second issue is this. I like a warm vape. Not hot enough to burn my tongue, but warm. This set up gets me a cool vape, no matter what wattage I set. I topped off at 70 watts, figuring if that didn't do the trick turning up the power was only going to run my battery down faster. What am I doing wrong? I am not sensitive and am prepared to be told I'm doing it ALL wrong. LOL Thanks!
  2. So I have had an Axis M17 (DNA200) for a while now. Only used it in Wattage mode. I have been vaping, 95% on unregulated tube or box mods for over 6 years and have my builds down pretty well so i'm not new to building. So I decided it was time to try Temp control, since I have this great mod with DNA 200 in it and I'm not using it for it's true potential. So I downloaded escribe. Changed the profile to to the SSV Ti 0.3 profile that I pulled down from SSV site. So far so good. I wrapped a dual coil, 8 wrap of the wire (ugly because I have been using 20-24 gauge Kanthal A1 for a long time now and I'm no longer skilled with the really thin wire. But I spaced it, got it firing in TC mode. Locked in the Ohms before really firing it up at 0.45 Ohms. So that's the setup. Here's the problem. The wick is getting burned/collapsing under the coil. What was a pretty decent vape has become less and less so as the wick collapses. (I tried attaching pictures but for some reason there is an upload error. Files are only 1.9 MB) My understanding was that cotton burn, was really difficult to do w/ temp control. Is it because my Temp control is at the default 450? Should I lower it to 300? Second issue is this. I like a warm vape. Not hot enough to burn my tongue, but warm. This set up gets me a cool vape, no matter what wattage I set. I topped off at 70 watts, figuring if that didn't do the trick turning up the power was only going to run my battery down faster. What am I doing wrong? I am not sensitive and am prepared to be told I'm doing it ALL wrong. LOL Thanks!
×
×
  • Create New...