Search the Community

Showing results for tags 'board'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. leosedf

    DNA 200 Fuse blown

    Hello! I was using my dna and suddenly it simply stopped working, the fuse and board were fine. I decided to replace the board on Thursday which i did, The second board blew the fuse, after the fuse i can see a short to ground so i removed all the mosfets, then i removed the 1μH inductor (which is actually damaged) and then the diodes, and it's still it's SHORTED!!! Anyone has an idea before i get my hammer and make it more compact? Is it the board? The second board had only a few days of light use (i don't actually use the full potential of the board) and there were no special conditions, it just popped the fuse while standing by. Any ideas are appreciated. A few pics https://i.imgur.com/NReDwXp.jpg https://i.imgur.com/Bqwhk8B.jpg Regards