Search the Community

Showing results for tags 'atomizer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 5 results

  1. Hi guys, I am using DNA 250C since yesterday and I got only one issue, while replay sometimes works perfect (I am using the 316L) sometimes it does not fire and on screen there is error message "check atomizer". When I let it sit for a couple of seconds it starts working again as if it needed to cool down. Is that a correct funcionality - I mean you cannot chainvape on it? Anyone had that issue and knows what might be causing it?
  2. Hi As we all know, when you start vaping on a coil, the ohms will normally drop after using it for a while (for example, new coil installed reading at 0.2, could drop to 0.15-0.18 over time). Is it advisable to go into the atomizer selection on the mod and measure the coil again occasionally as the coil is used so the mod is reading accurately or just to leave it at what it read originally? Thank You!
  3. Jackal

    Halogen Bulb Atomizer

    Built a 250C mod box with 1600 mah 4S LIPO pack. Trying to get a DIY 50-100 watt halogen bulb atomizer to stop throwing "temp control" error in watt mode (or any mode). The atomizer with either the 100 or the 50 watt bulb runs fine on a 24VDC supply, and below is the measured data for the 100 and 50 watt bulbs. All help appreciated trying to get this atomizer working in the mod. Cheers! Jackal
  4. Robin6236

    Check Atomizer Problem

    Hello together, my Paranormal 75c shows Check Atomizer or No Atomizer when an Atomizer is installed. The tested Atomizers work on all of my other mods! When I take out the batteries and wait for like 10 hours it works for 10 Puffs and then the problem comes. It isn't saying something like too hot or something else before the problem comes. I tried to downgrade it to very old Service packs and deleting all the settings on the mod but nothing helps. Please help me because I don't know what to do. With best regards Robin6236
  5. JoacoAhu

    Therion BF DNA75C

    Hi, i just bought a therion bf dna75c, but it wont turn on and i dont know why. My battery works in other devices and the atomizer too. Help pls, i dont know what to do. I can turn it on if i conect it to my pc. but when i try tu put an atomizer it turn off when i unlock it.