dwcraig1

Moderators
  • Content Count

    1,798
  • Joined

  • Last visited

  • Days Won

    57

Everything posted by dwcraig1

  1. dwcraig1

    Screen stays blank - DNA75

    If still having issues with screen connect mod to EScribe. At top left of EScribe select "Help" tab then "About EScribe, the Evolv logo will appear in the center of your screen. Click on the logo 5 times and then open :Device Monitor. You will now have considerably more information on the left side. Look for "Screen Disconnects", if other than zero then the screen is not connecting properly for whatever reason (improperly in socket, bad ribbon, ect)
  2. dwcraig1

    Neo Go, does not exceed 10 watts of power

    In Device Monitor check the box for (battery) voltage. While firing note what the voltage drops down to. If dropping below 3.1 volts then not enough power is being supplied to the board. This could be low charge on battery, poor battery or bad connections from battery to battery sled connectors.....ect. You should have no problem achieving 30 watts with correct power input. Edit: I'm assuming that Relay is off on above graph.
  3. dwcraig1

    does evolve fix mods

    Ask here: https://helpdesk.evolvapor.com/index.php?a=add&category=1
  4. dwcraig1

    Need help with a odd screen issue

    That was the cause on one of my 75's.
  5. dwcraig1

    Temp Sensing Detect...

    Perhaps it's Goggle Chrome doing the translating as that is what I use. I tried with Firefox ans Edge and it wasn;t there.
  6. dwcraig1

    Temp Sensing Detect...

    The Forum's software does a reasonable job of translating. Right click on the post and select "Translate to XXXX" If it says it is unable select "Options" and the the known language or unknown. See if that works for you. Die Software des Forums leistet angemessene Übersetzungsarbeit. Klicken Sie mit der rechten Maustaste auf den Beitrag und wählen Sie "In XXXX übersetzen". Wenn Sie die Meldung erhalten, dass der Beitrag nicht verfügbar ist, wählen Sie "Optionen" und die bekannte oder unbekannte Sprache. Sehen Sie, ob das bei Ihnen funktioniert.
  7. dwcraig1

    Enabling Replay from Mod

    Replay must first be enabled for the profile in EScribe. Edit: Replay can be enabled in theme without first enabling in EScribe, at least in some themes.
  8. dwcraig1

    Charging 8 at a time

    Then there's this, if you are only using one and are keeping the batteries fully charged in the other 7 then your batteries life will get shorter. Removing them from a mod when not in use is probably best. The voltage on a cell being stored is best kept at around 3.6 volts.
  9. dwcraig1

    Mac Suppport

    Gee, I guess I should have tried to download it.
  10. dwcraig1

    Mac Suppport

    Is this what you folks are looking for? https://downloads.evolvapor.com/SetupEScribe2_SP20_INT.pkg
  11. dwcraig1

    German: Probleme bei Replay

    What I see is the coil material isn't changing resistance when heated. It might be Kanthal or Nichrome and that is not TC capable. Sometimes due to poor connections between the board and coil there is enough resistance change to trigger the Save Puff, but this is pretty much by accident and not by design. Try using Stainless Steel mesh/wire.
  12. dwcraig1

    German: Probleme bei Replay

    The coil material must be capable of being used in temperature mode, Kanthal and Nichrome will not change resistance when heated. Check in Escribes Device Monitor to see if resistance changes from cold to hot.
  13. dwcraig1

    German: Probleme bei Replay

    Check here first.
  14. dwcraig1

    Drone Won't Go above 110w

    What you have there is the limit of the cells. The output is never going to be higher than the battery voltage (under load). You have a couple of choices, build closer to .2 ohms. The other choice would be using 30 amp CDC cells like Samsung 20S. these would get you up around 135 watts on a charged set of 30 amp cells. ( You are really pushing those HG2s and 30Qs too hard)
  15. So you were able to get it back using the "Backup" feature in EScribe after all?
  16. dwcraig1

    DNA 250C Error Press Up message

    Firmware version is in the right lower corner of Device Monitor in EScribe
  17. I would think as more of them are sold you should be able to have someone upload the theme.
  18. Very few manufacturers set up their mods properly to where you can reset defaults and end up with how it came out of the box. I'm not sure how Dovpo set up the Odin. Generally when "Reset Defaults" is used the board get set to Evolv's default settings not the mod makers. One way to get it back to original setting would be to connect it to EScribe on the/a computer that it had been connected to when the desired settings were still on the mod. Connect to EScribe and go to the "Help" and choose "backups", scroll to the one needed, they list the board type and date then upload settings.
  19. dwcraig1

    Won't turn on til usb plugged in

    https://forum.evolvapor.com/applications/core/interface/file/attachment.php?id=235932 (US) https://forum.evolvapor.com/applications/core/interface/file/attachment.php?id=235933 (INT) Some folks have reported good results with this firmware, I'm thinking more is going on other tan a fw problem but just my thoughts. Paste the fw in your fw folder during the fw update process . Or Appdata/Roaming/Evolv/EScribe Suite/Firmware/DNA Color 250
  20. dwcraig1

    BB 60

    I used an old cartomizer that I soldered over the positive/negative of it's 510, I also had to shorten it some. IMO battery analyzer would be a waste of time, It will only make the battery bar more accurate. The mod will still work exactly the same. I got a reading of 0.009 ohm and 0.008 ohm on the two SXK BB's that I have.
  21. You might try looking at Puff Info in ECigstats
  22. dwcraig1

    What does "Replay Idle" mean?

    I would try another theme and see if it make a difference and go from there. Here is the stock Drone theme. Of coarse be sure to be using TC wire. Stock Drone Theme.ecigtheme
  23. dwcraig1

    mod not reading fresh batteries

    My guess would be the wiring from the battery sled has come undone. Not at all sure but that's what I think.
  24. dwcraig1

    mod not reading fresh batteries

    First off your video doesn't play. Use EScribe Device monitor and see what the voltage for the cells is listed as and post them here.