Leaderboard


Popular Content

Showing content with the highest reputation on 10/15/2019 in Posts

  1. 1 point
    For this reason I don't allow the combination "Temp Sensing Material" AND "Replay" in my enhanced themes. "Replay" is only provided for power mode with material selection "Watt".
  2. 1 point
    Got a new Drone 2 weeks ago, and also own a Phobia. Running it with simple round SS304 dual coil wich gives me 0.111Ω. TC and Replay working fine. So, dual coil and/or material is not an issue. Also its not a problem of the atty. But I have a PulseX with a "fancy" Alien SS316L dual coil (0.214Ω) where Replay is also not working, not giving me the "SAVE" option on the display. So I guess its the complex wire which creates the problem with Replay. @drjohnson61 When you do Replay, do you run it in SS316L mode or do you switch to Watt as material ? Because Replay combined with TC is a mess, as they work against each other, because TC tries to calculate the optimum Temp/Watts, and at the same time Replay tries to recreate the last saved puff. So try to run Replay with Wattage, or TC without Replay. Replay is NOT TC ! So use only one of them at the same time. Lots of people are getting confused with this. I did this in the beginning too, as I thought it would be "common sense" to use the correct material and then use Replay on it. But in practice its counterproductive. Hope this helps to solve your problem. If not, then maybe try a simple wire. Also the source of the problem could be your low resistance. The official manual is not very clear on this, but I found a review where these numbers are mentioned (related to the DNA250C chip): Min Kanthal Resistance: 0.1ohm Min Temperature Resistance: 0.08ohm So your 0.058Ω is out of that range. But I wonder why you don't get a "Ohm too low" message... Did you try this atty on a different mod ?
This leaderboard is set to Detroit/GMT-04:00